Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Запчасти и инструменты

Помощь

Текущая версия: dimitrisdovinos ,

Текст:

I had the same problem and after 1 to 2 months of buzzing I turned it off and it would not start again! I am fairly certain that this is related to the PSU and I have already ordered one (I am based in Greece and I do all my work on my iMac so I can't afford to waste time with the fairly low quality Mac service available here).
 
This may or may not be relevant: I have been using the iMac with a 2nd monitor attached. The GPU has been getting pretty hot and I assume that this has placed a strain on the PSU.
 
Update: I decided to power the iMac with a UPS. For some bizarre reason the humming stopped immediately. It has been a month now with the UPS and the buzzing only happened once. I have ordered (and received) a new PSU from ifixit, which is sitting in my drawer for now.

Статус:

open

Оригинальный сообщение: dimitrisdovinos ,

Текст:

I had the same problem and after 1 to 2 months of buzzing I turned it off and it would not start again! I am fairly certain that this is related to the PSU and I have already ordered one (I am based in Greece and I do all my work on my iMac so I can't afford to waste time with the fairly low quality Mac service available here).

This may or may not be relevant: I have been using the iMac with a 2nd monitor attached. The GPU has been getting pretty hot and I assume that this has placed a strain on the PSU.

Статус:

open