Перейти к основному содержанию
Помощь

Оригинальный сообщение: LikeARabbit ,

Текст:

This hard drive SHOULD be compatible with your iMac assuming you do have a 17" Intel iMac.  The early Intel iMacs used the SATA I specification of 1.5Gbit/s.  This hard drive shows as using the SATA II specification, which is backwards compatible with the SATA I specification.

With that in mind I would be troubleshooting the component itself.  Was the hard drive simply an upgrade or is it to replace a failed/failing hard drive?  It's possible that the new hard drive is defective.  It would be odd to see that but it is certainly possible.

I would try the following:

* Reinstall the original hard drive and verify that it shows up in Disk Utility - this will let you know that the SATA cables and connections on the logic board are functioning.
* Connect the new hard drive to another computer (if available, either by installing or using a SATA to USB/FW adapter) - this will let you know if the new drive is functioning
* Reinstall the new hard drive and try again
* With the new hard drive still installed, attempt an SMC reset as well as a PRAM/NVRAM reset

'''SMC RESET'''

• Shut down the computer.

• Unplug the computer's power cord and all peripherals.

• Press and hold the power button for 5 seconds.

• Release the power button.

• Attach the computers power cable.

• Press the power button to turn on the computer.

'''PRAM / NVRAM RESET'''

• Shut down the computer.

• Locate the following keys on the keyboard: Command, Option, P, and R. You will need to hold these keys down simultaneously in step 4.

• Turn on the computer.

• Press and hold the Command-Option-P-R keys. You must press this key combination before the gray screen appears.

• Hold the keys down until the computer restarts and you hear the startup sound for the third time.

• Release the keys.

Hopefully this either resolves the issue or identifies where the fault is.  Good luck!

Статус:

open