Перейти к основному содержанию
Помощь

Текущая версия: mayer (подробности голоса) ,

Название:

Can't boot up - stuck at spinning wheel against grey background

Текст:

My problem is quite similar to this thread:

http://www.ifixit.com/Answers/View/95980/Stuck+on+grey+screen+after+boot,+Disk+Utility+says+HD+is+OK

however even using Disk Utility to try to start up, I get nowhere. Ditto re start up using my wifi network - I get about 5% along the progress bar, and then I get stuck. But according to Disk Utility, there's nothing wrong with my hard drive.

Prior to trying Disk Utility, with holding shift or shift+V or whatever, about 25% along the progress bar, and then that bar disappears. I have tried and failed with all the other tricks: safe mode, cmd+o+r+option, PRAM/NAVM etc.

Nothing external was connected at the time, I had just been using it to surf. The only thing unusuak was Avast! picking up and quarantining a supposed threat to the laptop (presumed malware). But reading other threads, this doesn't sound like the problem is related to malware.

So essentially, Disk Utility says no hard-drive problems, but can't load up AT ALL, using any method

Устройство:

MacBook Pro 13" Unibody Mid 2010

Статус:

open

Принятый ответ:

146748

Отредактировано: originalmachead ,

Название:

Can't boot up - stuck at spinning wheel against grey background

Текст:

My problem is quite similar to this thread:

http://www.ifixit.com/Answers/View/95980/Stuck+on+grey+screen+after+boot,+Disk+Utility+says+HD+is+OK

however even using Disk Utility to try to start up, I get nowhere. Ditto re start up using my wifi network - I get about 5% along the progress bar, and then I get stuck. But according to Disk Utility, there's nothing wrong with my hard drive.

Prior to trying Disk Utility, with holding shift or shift+V or whatever, about 25% along the progress bar, and then that bar disappears. I have tried and failed with all the other tricks: safe mode, cmd+o+r+option, PRAM/NAVM etc.

Nothing external was connected at the time, I had just been using it to surf. The only thing unusuak was Avast! picking up and quarantining a supposed threat to the laptop (presumed malware). But reading other threads, this doesn't sound like the problem is related to malware.

So essentially, Disk Utility says no hard-drive problems, but can't load up AT ALL, using any method

Устройство:

MacBook Pro 13" Unibody Mid 2010

Статус:

open

Отредактировано: originalmachead ,

Название:

Can't boot up - stuck at spinning wheel against grey background

Текст:

My problem is quite similar to this thread:

http://www.ifixit.com/Answers/View/95980/Stuck+on+grey+screen+after+boot,+Disk+Utility+says+HD+is+OK

however even using Disk Utility to try to start up, I get nowhere. Ditto re start up using my wifi network - I get about 5% along the progress bar, and then I get stuck. But according to Disk Utility, there's nothing wrong with my hard drive.

Prior to trying Disk Utility, with holding shift or shift+V or whatever, about 25% along the progress bar, and then that bar disappears. I have tried and failed with all the other tricks: safe mode, cmd+o+r+option, PRAM/NAVM etc.

Nothing external was connected at the time, I had just been using it to surf. The only thing unusuak was Avast! picking up and quarantining a supposed threat to the laptop (presumed malware). But reading other threads, this doesn't sound like the problem is related to malware.

So essentially, Disk Utility says no hard-drive problems, but can't load up AT ALL, using any method

Устройство:

MacBook Pro 13" Unibody Mid 2010

Статус:

open

Оригинальный сообщение: Paul Martin ,

Название:

Can't boot up - stuck at spinning wheel against grey background

Текст:

My problem is quite similar to this thread:

http://www.ifixit.com/Answers/View/95980/Stuck+on+grey+screen+after+boot,+Disk+Utility+says+HD+is+OK

however even using Disk Utility to try to start up, I get nowhere. Ditto re start up using my wifi network - I get about 5% along the progress bar, and then I get stuck. But according to Disk Utility, there's nothing wrong with my hard drive.

Prior to trying Disk Utility, with holding shift or shift+V or whatever, about 25% along the progress bar, and then that bar disappears. I have tried and failed with all the other tricks: safe mode, cmd+o+r+option, PRAM/NAVM etc.

Nothing external was connected at the time, I had just been using it to surf. The only thing unusuak was Avast! picking up and quarantining a supposed threat to the laptop (presumed malware). But reading other threads, this doesn't sound like the problem is related to malware.

So essentially, Disk Utility says no hard-drive problems, but can't load up AT ALL, using any method

Устройство:

MacBook Pro 13" Unibody Mid 2010

Статус:

open