Перейти к основному содержанию
Помощь

Текущая версия: iRobot ,

Название:

partial power, sound/s but no lights

Текст:

My local game store asked me to look at a Xbox 360S Halo 4 edition. They had a customer give them the console. Customer stated his house had been struck by lightening.

Troubleshooting steps:

1. I'm using a good power brick. When you push the power button, you get the custom Halo 4 power sound, but no light/s on the power button. When you push the eject button, you get the custom Halo 4 eject sound. Light on the brick is orange with no change when trying to power on the console.

2. I've checked the ports to ensure prongs are not touching the case or each other.

3. I've removed the disc drive, fan shroud and the hard drive bracket. No burn marks or anything out of the ordinary on the motherboard.

Could a bad RF board be the culprit? We have power going to the console because the power and eject buttons produce sound.

Thanks,

Wade

Устройство:

Xbox 360 S

Статус:

openclosed
openclosed

Оригинальный сообщение: Wade ,

Название:

partial power, sound/s but no lights

Текст:

My local game store asked me to look at a Xbox 360S Halo 4 edition. They had a customer give them the console. Customer stated his house had been struck by lightening.

Troubleshooting steps:

1. I'm using a good power brick. When you push the power button, you get the custom Halo 4 power sound, but no light/s on the power button. When you push the eject button, you get the custom Halo 4 eject sound. Light on the brick is orange with no change when trying to power on the console.

2. I've checked the ports to ensure prongs are not touching the case or each other.

3. I've removed the disc drive, fan shroud and the hard drive bracket. No burn marks or anything out of the ordinary on the motherboard.

Could a bad RF board be the culprit? We have power going to the console because the power and eject buttons produce sound.

Thanks,

Wade

Устройство:

Xbox 360 S

Статус:

open