Перейти к основному содержанию
Помощь

Текущая версия: Brittany McCrigler ,

Название:

Why won't my Amp power up?

Текст:

I have an A500 Behringer power amp that will not power up. I replaced the power cord and fuse with known working ones, with no result. Next, I took the fuse I tested in it and plugged it back into a working amp of the same model, which ran fine (so I know the amp isn't just killing fuses).
Any ideas?

== UPDATE: ==
(I would have put this as a comment,  but needed more words. I would have edited my original post, but couldn't upload pics on an edit.) Every once in a long while, the lights on the front of the power amp will light briefly and then die, but 98 percent of the time, nothing. I have opened it up, and here is the power path:
There is the plug/fuse combo:[image|24768]

As you can see, there is a green/yellow ground. There is a black wire that goes straight into the heart (massive heavy cylinder of wires) of the amp. There is another black wire with a capacitor (I think?) directly after the plug. This wire goes to the switch in the front, which is a simple push button. There is a blue wire coming out of the switch back into the heart of the amp, completing the circuit.
The rest of the components (led board, input boards, output boards, volume knobs) seem irrelevant because it's not getting power at tall (but I could be wrong). Here's a pic of the entire setup: [image|24767]

Any ideas? I am not an electrician, so please use small words :)

Устройство:

-Behringer A500 Reference Power Amplifer
+Home Audio Amplifier

Статус:

open

Принятый ответ:

+3961

Отредактировано: Sterling Hirsh ,

Название:

Why won't my Amp power up?

Текст:

I have an A500 Behringer power amp that will not power up. I replaced the power cord and fuse with known working ones, with no result. Next, I took the fuse I tested in it and plugged it back into a working amp of the same model, which ran fine (so I know the amp isn't just killing fuses).
Any ideas?
+
+== UPDATE: ==
+(I would have put this as a comment, but needed more words. I would have edited my original post, but couldn't upload pics on an edit.) Every once in a long while, the lights on the front of the power amp will light briefly and then die, but 98 percent of the time, nothing. I have opened it up, and here is the power path:
+There is the plug/fuse combo:[image|24768]
+
+As you can see, there is a green/yellow ground. There is a black wire that goes straight into the heart (massive heavy cylinder of wires) of the amp. There is another black wire with a capacitor (I think?) directly after the plug. This wire goes to the switch in the front, which is a simple push button. There is a blue wire coming out of the switch back into the heart of the amp, completing the circuit.
+The rest of the components (led board, input boards, output boards, volume knobs) seem irrelevant because it's not getting power at tall (but I could be wrong). Here's a pic of the entire setup: [image|24767]
+
+Any ideas? I am not an electrician, so please use small words :)

Устройство:

Behringer A500 Reference Power Amplifer

Статус:

open

Отредактировано: Walter Galan ,

Название:

-Amp will not power up
+Why won't my Amp power up?

Текст:

I have an A500 Behringer power amp that will not power up. I replaced the power cord and fuse with known working ones, with no result. Next, I took the fuse I tested in it and plugged it back into a working amp of the same model, which ran fine (so I know the amp isn't just killing fuses).
Any ideas?

Устройство:

Behringer A500 Reference Power Amplifer

Статус:

open

Оригинальный сообщение: Ben Eisenman ,

Название:

Amp will not power up

Текст:

I have an A500 Behringer power amp that will not power up. I replaced the power cord and fuse with known working ones, with no result. Next, I took the fuse I tested in it and plugged it back into a working amp of the same model, which ran fine (so I know the amp isn't just killing fuses).
Any ideas?

Устройство:

Behringer A500 Reference Power Amplifer

Статус:

open