Skip to main content
Помощь

Оригинальный сообщение: Miki ,

Текст:

I FIXed IT!!!!!!!!!!!!!!!!!!!!!

I encountered this problem today. Acer Aspire V5 will not display BIOS menu, no matter how many times you press F2, or whether you remove the HDD or whatever you try. The BIOS on that laptop can only be called from Windows 8 or 10 (not 8.1) , by restarting in recovery mode (aka safe mode)  by holding the shift key when hitting restart on windows. So if the computer doesn't boot into the HDD because of a miss-configuration of the BIOS, no luck for you.

Today I was fixing a laptop with windows 10. I accessed the BIOS menu as described above (not F2) , then disabled safeboot and enabled legacy boot support and changed the order to be able to boot from CD, as I wanted to boot the computer with a live Linux DVD. The computer rebooted and I could use the DVD,  no problem.

Once I turned it off again and removed the DVD I got the fatal message error, OPERATING SYSTEM NOT FOUND. I played around and tried the usual tricks (windows installation media, fixboot, and all the usual command prompt things that you try in these cases). No luck.

Then I realised I had disabled UEFI and Safeboot on the BIOS menu, well that's the problem, that installation of Windows 10 will not boot at all in legacy mode.

So I had to figure out a way of accessing the BIOS menu. I removed the HDD and got a blank one, I put it in the computer and left it ready to install a fresh new version of Windows 8 (not 8.1) on it, but for that I needed the installation media (which I didn't have). While downloading an OEM DVD through a torrent client, I read this post.

I thought, if I remove the motherboard battery and clear the BIOS storage it might go to default settings and enable again UEFI boot with Safeboot. And it did indeed!!! Getting to the bios battery is a pain on this poorly built laptop: remove battery, remove a myriad of screws, unplug cables, remove motherboard and get to the battery. I removed the battery for 2 minutes, in the meantime I plugged the power switch cable to the motherboard and pressed the button for 10 seconds. Put all back together and voilà!!! It works again.

So now I can finally cancel the 4 gb download of the Windows 8 OEM DVD. Though I believe installing a windows 8 on a fresh HDD (you need a spare one, of course), booting that one, then restarting in safe mode (recovery mode) and going to UEFI menu should also let you change BIOS settings again.

Статус:

open