Перейти к основному содержанию
Помощь

Текущая версия: jayeff ,

Текст:

Hi,
 
If the PC is making no attempt to to connect to the camera, i.e. no indications on the taskbar that anything is happening when you connect the device:
 
1. Have you turned the device on (not trying to be smart just double checking)?
 
2. Have you tried a different USB cable?

If
If you have tried the above and it didn't work or it is like you say that it cannot find the device then and I'm not sure if this is correct but have you installed Vtech's ''Learning Lodge'' software in your PC? I'm wondering if this software has the 'drivers' in it.

If
If you have tried the above and it didn't work or it is like you say that it cannot find the device then and I'm not sure if this is correct but have you installed Vtech's ''Learning Lodge'' software in your PC? I'm wondering if this software has the 'drivers' in it.
I only mention this as my camera's (Canon) drivers were bundled in the 'picture browser' software that came with the camera.
 
Here is a link, click on Kidizoom Camera Connect icon.
 
http://www.vtechda.com/downloadpage/DL/index.html?lang=US

Статус:

open

Оригинальный сообщение: jayeff ,

Текст:

Hi,

If the PC is making no attempt to to connect to the camera, i.e. no indications on the taskbar that anything is happening when you connect the device:

1. Have you turned the device on (not trying to be smart just double checking)?

2. Have you tried a different USB cable?

If you have tried the above and it didn't work then and I'm not sure if this is correct but have you installed Vtech's ''Learning Lodge'' software in your PC? I'm wondering if this software has the 'drivers' in it.

I only mention this as my camera's (Canon) drivers were bundled in the 'picture browser' software that came with the camera.

Here is a link, click on Kidizoom Camera Connect icon.

http://www.vtechda.com/downloadpage/DL/index.html?lang=US

Статус:

open