Перейти к основному содержанию
Помощь

Текущая версия: Owen Cunneely ,

Название:

Stuck in Boot Loop after Left in Sun

Текст:

I had a customer bring me an iPhone 6 that they said was left out in the sun for an extended period of time. They said it wouldn't turn on, all it did was flash the Apple boot screen for about 5 seconds, then went to a red screen, reboot, and so on.... My firt thought was something was wrong with the front camera assembly, since it causes this kind of behavior, but when the phone was brought to me, it looked as if the red screen was replaced by miscellaneous shades of grey.
 
I'm lost on what is causing this to occur. I've tried a new charing port assembly, new battery, new screen assembly, and changing out antennas (all with know working ones from a test phone), and it is still exhibiting this behavior. The phone has had no prior repair work, there is no evidence of liquid damage anywhere on the board (no corrosion and all sensors are white). It cannot be incorrect screw lengths going into the LCD connector plate, as I haven't reattached that (and have never made that mistake before... fingers crossed).
 
What is strange is the screens it goes to after the Apple boot screen. They are random patterns, from uniform grey, to black with random lines on it. I have attached pictures. If anyone has seen this before, or may have a clue as to what could be wrong, any help is appreciated.
 
Thanks,
 
-Owen
 
Apple Logo....
 
[image|855586]
 
Sometimes light grey screen with stripes follows then fades out....
 
[image|855585]
 
Sometimes dark grey screen with strange irregular lines....
 
[image|855587]



Update: It now will go into DFU mode on every restart, however, if I try to restore or update, the phone shows the loading bar, then disconnects from the computer and stops the process. Not sure what this means, but I'm still trying to figure it out.
[image|855587]



Update: It now will go into DFU mode on every restart, however, if I try to restore or update, the phone shows the loading bar, then disconnects from the computer and stops the process. Not sure what this means, but I'm still trying to figure it out.

Устройство:

iPhone 6

Статус:

open

Отредактировано: Owen Cunneely ,

Название:

Stuck in Boot Loop after Left in Sun

Текст:

I had a customer bring me an iPhone 6 that they said was left out in the sun for an extended period of time. They said it wouldn't turn on, all it did was flash the Apple boot screen for about 5 seconds, then went to a red screen, reboot, and so on.... My firt thought was something was wrong with the front camera assembly, since it causes this kind of behavior, but when the phone was brought to me, it looked as if the red screen was replaced by miscellaneous shades of grey.
 
I'm lost on what is causing this to occur. I've tried a new charing port assembly, new battery, new screen assembly, and changing out antennas (all with know working ones from a test phone), and it is still exhibiting this behavior. The phone has had no prior repair work, there is no evidence of liquid damage anywhere on the board (no corrosion and all sensors are white). It cannot be incorrect screw lengths going into the LCD connector plate, as I haven't reattached that (and have never made that mistake before... fingers crossed).
 
What is strange is the screens it goes to after the Apple botboot screen. They are random patterns, from uniform grey, to black with random lines on it. I have attached pictures. If anyone has seen this before, or may have a clue as to what could be wrong, any help is appreciated.
What is strange is the screens it goes to after the Apple botboot screen. They are random patterns, from uniform grey, to black with random lines on it. I have attached pictures. If anyone has seen this before, or may have a clue as to what could be wrong, any help is appreciated.
 
Thanks,
 
-Owen
 
Apple Logo....
 
[image|855586]
 
Sometimes light grey screen with stripes follows then fades out....
 
[image|855585]
 
Sometimes dark grey screen with strange irregular lines....
 
[image|855587]

Устройство:

iPhone 6

Статус:

open

Оригинальный сообщение: Owen Cunneely ,

Название:

Stuck in Boot Loop after Left in Sun

Текст:

I had a customer bring me an iPhone 6 that they said was left out in the sun for an extended period of time. They said it wouldn't turn on, all it did was flash the Apple boot screen for about 5 seconds, then went to a red screen, reboot, and so on.... My firt thought was something was wrong with the front camera assembly, since it causes this kind of behavior, but when the phone was brought to me, it looked as if the red screen was replaced by miscellaneous shades of grey.

I'm lost on what is causing this to occur. I've tried a new charing port assembly, new battery, new screen assembly, and changing out antennas (all with know working ones from a test phone), and it is still exhibiting this behavior. The phone has had no prior repair work, there is no evidence of liquid damage anywhere on the board (no corrosion and all sensors are white). It cannot be incorrect screw lengths going into the LCD connector plate, as I haven't reattached that (and have never made that mistake before... fingers crossed).

What is strange is the screens it goes to after the Apple bot screen. They are random patterns, from uniform grey, to black with random lines on it. I have attached pictures. If anyone has seen this before, or may have a clue as to what could be wrong, any help is appreciated.

Thanks,

-Owen

Apple Logo....

[image|855586]

Sometimes light grey screen with stripes follows then fades out....

[image|855585]

Sometimes dark grey screen with strange irregular lines....

[image|855587]

Устройство:

iPhone 6

Статус:

open