Перейти к основному содержанию
Помощь

Оригинальный сообщение: Sylvain Mignot ,

Текст:

Hi,

Check if you have the following setting in your phone. If so enable it. It may not be there. I have 3 different tablets - don't ask - only one has this setting and it is the only one that works with a USB to Ethernet adapter.

Go to Settings > Wireless and Networks > more, tap to enter and see if Ethernet is an option. If so tap to enter and tap on Use Ethernet.

September 1 by jayeff

Hi jayeff,

that is the way how I got the adapter working with my tablet. Unfortunately the Fairphone2 does not offer this setting. Maybe this means that none of such adapters will work. I'll ask the fairphone manufacturer. Thanx!

September 2 by Ralf

Does the fairphone have otg, like does it work with a usb drive or mouse

September 2 by Ethan Chow

Hi Ethan,

Thanx for your answer.

the file manager shows that /storage/usbotg is available, and I tried out and all of the following worked perfectly:

- connection to PC via usbotg

- external hard drive

- external SD card via a universal card reader

- mouse

(besides my question: thanx for giving me the idea to test a mouse at the Fairphone2! I liked it and I'll continue to use a mouse, at least when I'm sitting at my home desk ... )

But still my two USB to Ethernet adapters do not work (Davicom DM9621A, ASIX AX88772B) ...

September 3 by Ralf

Hi @basche_ralf ,

If you're interested, there are some apps available to help you do what you want. Unfortunately they all depend on your phone being rooted. Just "Google" Ethernet to USB android app. Here are just a couple of links.

https://play.google.com/store/apps/detai...

http://forum.xda-developers.com/showthre...

September 4 by jayeff

Статус:

open