Перейти к основному содержанию
Помощь

Текущая версия: Paul Herrmann ,

Название:

TV suddendly shut down and started smelling burned plastic

Текст:

Hello ifixit,

I have trouble with my 47 inch LG TV.

Out of the blue, the display went black and it started smelling like burned plastic from the rear left side of the TV.

To note, this happened 2 weeks ago so it wasnt caused by overheating etc.

The only thing that "worked" since then, is the LG logo below the display turned on for a second when turning on the TV.

Obvious aside, yes - remote and also tv buttons result in the same.

I am an IT guy so I have some basic hardware understanding; upon some research about LG TVs, I found that the issue is oftentimes blown capacitors. I carefullly checked all capacitors and they are all fine.

The TV has 2 boards, the power board and the main board - I have unscrewed both to see if there is any visible physical damage on the back of the boards - nothing.

Judging by the location, the smell came from the mainboard. I have reconnected the TV to its power supply and turned it on, and I can hear a "power" noise (like white noise) from the powerboard and when I "turn it of" the noise dissapears. I draw the conclusion that the TV is powering on, but no image is being sent to the display (?)

Anyone with a similar experience? Any TV tech here that would like to chip in? I would gladly donate $10 to the winning solution.

My next step would be looking for e replacement mainboard.. But I am afraid it will be in vain because there might be another issue.

Any ideas as to what I can try?

Thank you, much appreciated!

Paul

Устройство:

LG 47LA7909 3D LED TV

Статус:

open

Принятый ответ:

346052

Оригинальный сообщение: Paul Herrmann ,

Название:

TV suddendly shut down and started smelling burned plastic

Текст:

Hello ifixit,

I have trouble with my 47 inch LG TV.

Out of the blue, the display went black and it started smelling like burned plastic from the rear left side of the TV.

To note, this happened 2 weeks ago so it wasnt caused by overheating etc.

The only thing that "worked" since then, is the LG logo below the display turned on for a second when turning on the TV.

Obvious aside, yes - remote and also tv buttons result in the same.

I am an IT guy so I have some basic hardware understanding; upon some research about LG TVs, I found that the issue is oftentimes blown capacitors. I carefullly checked all capacitors and they are all fine.

The TV has 2 boards, the power board and the main board - I have unscrewed both to see if there is any visible physical damage on the back of the boards - nothing.

Judging by the location, the smell came from the mainboard. I have reconnected the TV to its power supply and turned it on, and I can hear a "power" noise (like white noise) from the powerboard and when I "turn it of" the noise dissapears. I draw the conclusion that the TV is powering on, but no image is being sent to the display (?)

Anyone with a similar experience? Any TV tech here that would like to chip in? I would gladly donate $10 to the winning solution.

My next step would be looking for e replacement mainboard.. But I am afraid it will be in vain because there might be another issue.

Any ideas as to what I can try?

Thank you, much appreciated!

Paul

Устройство:

LG 47LA7909 3D LED TV

Статус:

open