Перейти к основному содержанию
Помощь

Оригинальный сообщение: kitin222 ,

Текст:

I have an iPhone 5c that is having this problem. When I plug it into the computer it will sync and show that it's charging, but the battery percentage goes down. I have tried plugging it in with a different cord, both cords are original iPhone charge cords, and I have tried plugging it into a power block. I have several "parts phones" with tested parts which I use for diagnostics and replacement parts. This phone had a damaged battery before, I am having this problem with the brand new battery that I just installed. I also replaced the charge port with a tested, functional one. The only way I have been able to charge the battery is to take it out and install it in a different phone, where it will charge just fine using the same cord and USB port.

I know this is an old thread and I probably won't see any responses, but I just wanted to add my story. Maybe somebody later on will see this and I'll save them a few steps of diagnostics.

If anybody has an idea what could be wrong with it I would love to hear it.  I'll post again if I figure it out.

Статус:

open