Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: oldturkey03 (подробности голоса) ,

Название:

Seeing a No Entry sign after a New Crucial M500 installation

Текст:

[image|1002371]
 
I just installed a new Crucial M500 drive into my 2009 2.0 GHz Mac Mini.
I just installed a new Crucial M500 drive into my 2009 2.0 GHz Mac Mini.
 
I created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.
 
Did I need to format the SSD first? I have no idea how to load a fresh OS onto the new drive and could use a pointer in the right direction.
 
Thanks!

Устройство:

Mac Mini Model A1283

Статус:

open

Принятый ответ:

366458

Отредактировано: Dan ,

Название:

Seeing a No Entry sign after a New Crucial M500 installation

Текст:

[image|1002371]
 
I just installed a new Crucial M500 drive into my 2009 2.0ghz2.0 GHz Mac Mini. I created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.
I just installed a new Crucial M500 drive into my 2009 2.0ghz2.0 GHz Mac Mini. I created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.
 
DidI created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.

Did
I need to format the ssdSSD first? I have no idea how to load a fresh OS onto the new drive and could use a pointer in the right direction.
DidI created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.

Did
I need to format the ssdSSD first? I have no idea how to load a fresh OS onto the new drive and could use a pointer in the right direction.
 
Thanks!

Устройство:

Mac Mini 2009Model A1283
Mac Mini 2009Model A1283

Статус:

open

Оригинальный сообщение: Kevin Tufts ,

Название:

Seeing a No Entry sign after a New Crucial M500 installation

Текст:

[image|1002371]

I just installed a new Crucial M500 drive into my 2009 2.0ghz Mac Mini. I created a bootable USB using Disk Creator and attempted to boot from it so I can load the OS onto the new drive... but I keep seeing the No Entry icon.

Did I need to format the ssd first? I have no idea how to load a fresh OS onto the new drive and could use a pointer in the right direction.

Thanks!

Устройство:

Mac Mini 2009

Статус:

open