Перейти к основному содержанию
Помощь

Оригинальный сообщение: model4us2 ,

Текст:

Newer versions of OSX are not going to always run well on unsupported Macs.    Don't get me wrong they work but these older machines simply lack the graphic cards to always do well.     Nothing run with trying the hacks though.   https://www.youtube.com/watch?v=uESlYP1uuJs    Personally I'd go with Linux.   Elementary OS runs fine on these machines.     This is cool:   https://www.youtube.com/watch?v=-sR-uMTc9R4

Unless you have Apple software you have to run I'd move on.

Статус:

open