Перейти к основному содержанию
Помощь

Текущая версия: Brianna Bennett ,

Название:

Asus Zenbook CMOS problem

Текст:

MODEL: UX31A NOTEBOOK PC
WINDOWS 8
-Okay so the laptop cuts on by power button. System comes on but for some reason goes to Administration password screen with the blue window then me not knowing Administration password I have open the laptop took out the CMOS battery which is also bios chip, but in the process of when I opened it I couldn't find the silver coin looking CMOS battery therefore having to disconnect the KTS battery which is the CMOS and Bios in one. After doing so and cutting back it still once again is cutting on with the power power button but still automatically goes right to Adiministration password with the blue window. Hitting the power button does not turn off the laptop it seems like it's being put in sleep or hibernation mode and pressing the power button on the computer actually held the power button for 4 seconds and still again did not cut off. My question is can I fix it by taking out the ram just get a new kts battery ??
+Okay so the laptop cuts on by power button. System comes on but for some reason goes to Administration password screen with the blue window then me not knowing Administration password I have open the laptop took out the CMOS battery which is also bios chip, but in the process of when I opened it I couldn't find the silver coin looking CMOS battery therefore having to disconnect the KTS battery which is the CMOS and Bios in one. After doing so and cutting back it still once again is cutting on with the power power button but still automatically goes right to Adiministration password with the blue window. Hitting the power button does not turn off the laptop it seems like it's being put in sleep or hibernation mode and pressing the power button on the computer actually held the power button for 4 seconds and still again did not cut off. My question is can I fix it by taking out the ram just get a new kts battery ??
+
+=== Update (03/28/2017) ===
+
+[image|1061962]
+-Power button works - Soon as pressing power button once with no hesitation computer automatically comes to this screen -Never has it loaded anything besides this screen, since the problem first occurred -pushed power button once; fan turned off, but screen seems to be in sleep mode or hibernation mode -Held power button for about 4 seconds released screen just appeared back on with BLUE BOX
+FORGOT PASSWORD
+
+[image|1061963]
+MODEL # for ASUS brand
+
+[image|1061966]
+-20MINS to unscrew the screws, this is what was presented ONCE IN ! -Carefully lifted yellow tape then detached battery chip that was connected to the motherboard
+
+[image|1061977]
+Battery once detached from laptop
+
+[image|1061974]
+Battery does look a little damaged ?? :( Seems very fragile
+
+[image|1061970]
+Located this battery, wasn't too hard to find due to it being under the main battery
+
+[image|1061971]
+#1
+-Took KTS battery out, waited almost about an hour before plugging both batteries back in
+#2-Took KTS battery out (never put back in) -Did replace first battery back in
+
+
+[image|1061972]
+After doing so, I still once again got this %&$@#+! SCREEN !!!!

Устройство:

Asus Zenbook UX31A

Статус:

open

Принятый ответ:

386620

Отредактировано: Brianna Bennett ,

Название:

Asus Zenbook CMOS problem

Текст:

MODEL: UX31A NOTEBOOK PC

WINDOWS 8

Okay so the laptop cuts on by power button. System comes on but for some reason goes to Administration password screen with the blue window then me not knowing Administration password I have open the laptop took out the CMOS battery which is also bios chip, but in the process of when I opened it I couldn't find the silver coin looking CMOS battery therefore having to disconnect the KTS battery which is the CMOS and Bios in one. After doing so and cutting back it still once again is cutting on with the power power button but still automatically goes right to Adiministration password with the blue window. Hitting the power button does not turn off the laptop it seems like it's being put in sleep or hibernation mode and pressing the power button on the computer actually held the power button for 4 seconds and still again did not cut off. My question is can I fix it by taking out the ram just get a new kts battery ??

Устройство:

Asus Zenbook UX31A

Статус:

open

Принятый ответ:

+386620

Отредактировано: George A. ,

Название:

-F My Life Help pop Pleasseee
+Asus Zenbook CMOS problem

Текст:

MODEL: UX31A NOTEBOOK PC

WINDOWS 8

Okay so the laptop cuts on by power button. System comes on but for some reason goes to Administration password screen with the blue window then me not knowing Administration password I have open the laptop took out the CMOS battery which is also bios chip, but in the process of when I opened it I couldn't find the silver coin looking CMOS battery therefore having to disconnect the KTS battery which is the CMOS and Bios in one. After doing so and cutting back it still once again is cutting on with the power power button but still automatically goes right to Adiministration password with the blue window. Hitting the power button does not turn off the laptop it seems like it's being put in sleep or hibernation mode and pressing the power button on the computer actually held the power button for 4 seconds and still again did not cut off. My question is can I fix it by taking out the ram just get a new kts battery ??

Устройство:

Asus Zenbook UX31A

Статус:

open

Оригинальный сообщение: Brianna Bennett ,

Название:

F My Life Help pop Pleasseee

Текст:

MODEL: UX31A NOTEBOOK PC

WINDOWS 8

Okay so the laptop cuts on by power button. System comes on but for some reason goes to Administration password screen with the blue window then me not knowing Administration password I have open the laptop took out the CMOS battery which is also bios chip, but in the process of when I opened it I couldn't find the silver coin looking CMOS battery therefore having to disconnect the KTS battery which is the CMOS and Bios in one. After doing so and cutting back it still once again is cutting on with the power power button but still automatically goes right to Adiministration password with the blue window. Hitting the power button does not turn off the laptop it seems like it's being put in sleep or hibernation mode and pressing the power button on the computer actually held the power button for 4 seconds and still again did not cut off. My question is can I fix it by taking out the ram just get a new kts battery ??

Устройство:

Asus Zenbook UX31A

Статус:

open