Skip to main content
Помощь

Текущая версия: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working. I used hair dryer to do that. It worked for me for few minutes but the again no sound.
 
Added a picture
 
Please advice
 
=== Update (04/02/2017) ===
 
Here are the steps that I tried recently
 
1) Heated the chip with hair dryer for few minutes
 
2) Let it cool down
 
 
3) Pasted heat sink over the chip
 
4) Started the receiver
 
5) Sound started coming for few minutes then no sound again
 
[image|1079289]
 
Please advice
 
[image|1081107]

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388158

Отредактировано: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working. I used hair dryer to do that. It worked for me for few minutes but the again no sound.
 
Added a picture
 
Please advice
 
=== Update (04/02/2017) ===
 
Here are the steps that I tried recently
 
1) Heated the chip with hair dryer for few minutes
 
2) Let it cool down
 
3) Pasted heat sink over the chip
 
4) Started the receiver
 
5) Sound started coming for few minutes then no sound again
 
[image|1079289]
 
Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388158

Отредактировано: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working. I used hair dryer to do that. It worked for me for few minutes but the again no sound.
 
Added a picture
 
Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388158

Отредактировано: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working.  I used hair dryer to do that. It worked for me for few minutes but the again no sound.

Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388158

Отредактировано: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working.  I used hair dryer to do that. It worked for me for few minutes but the again no sound.

Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388144

Отредактировано: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working.  I used hair dryer to do that. It worked for me for few minutes but the again no sound.

Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open

Принятый ответ:

388144

Оригинальный сообщение: RVK ,

Название:

No sound coming out from the AV receiver

Текст:

No sound coming out from the receiver. I saw a solution on youtube which suggested that if you heat a particular chip for few minutes, it starts working.  I used hair dryer to do that. It worked for me for few minutes but the again no sound.

Please advice

Устройство:

onkyo receiver HT RC330

Статус:

open