Перейти к основному содержанию
Помощь

Текущая версия: bonehead6179 ,

Название:

'04 Cavalier starter won't engage/activate

Текст:

Hi!
 
I have a 2004 chevrolet cavalier, new battery, starter will not activate. When I turn the key on the gauges all activate but when I try to crank the car the gauges deactivate as if low voltage. Battery tested with multimeter @ 12.75 volts. Wires/terminals connecting to starter can't be moved by hand.
 
I just replaced the battery because the old one was 5yrs old and the other day I had to charge the battery to get car cranked. The next day the battery was dead again & wouldn't take a charge from my battery charger. When I replaced the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I thought it was odd. I tried cranking the car & get the results mentioned above, (gauges deactivate). I disconnected both battery cables, checked fuses, connections to starter & then reconnected battery. It didn't spark the second time.
 
Any ideas on what it could be or what & how to test? Thank you, very much for your time! Have a great day!
 
HH
 
=== Update (05/11/2017) ===
 
I finally got a chance to check out my car today. Wiring & connections from battery is all good. I removed the starter, had it tested at an auto shop that rebuilds them & it was good. I'm not getting any voltage on the purple wire that connects to the smallest terminal on the starter, which I believe is the wire that comes from the ignition switch's "crank" function. I was able to test about 3ft of that wire, from the starter terminal towards the engine firewall, for continuity but the purple wire I found "inside" the car @ the firewall isn't showing continuity to the starter terminal end of that wire.
 
I'm unable to see if that wire runs directly from the starter to the inside of the car due to the air breather duct blocking my view & can't see that area from underneath the car. Also, where does that wire get it's power from, where does it connect inside the car? I didn't have time, or patience, to look further than I got today. I can turn the ignition switch to "on" & use a screw driver to make contact between the starter terminals that come from the battery & the purple wire terminal & the car will start. Could it possibly be the starter (crank) relay under the hood? I've checked all the fuses.
 
One other question: Is it normal for the battery to spark when connecting it, even though key is out of ignition switch, doors closed, no under-hood light? When I connect the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I just watched the video about the parasitic draw & will look into it tomorrow.
 
Thanks a lot!
 
HH

=== Update (05/16/2018) ===

Problem solved:
The anti-theft device malfunctioned & was the cause of my issues.
I had to take it to a mechanic to get it fixed, which cost me $150 for him to disable/bypass the anti-theft.
HH

=== Update (05/16/2018) ===

Problem solved:
The anti-theft device malfunctioned & was the cause of my issues.
I had to take it to a mechanic to get it fixed, which cost me $150 for him to disable/bypass the anti-theft.

Устройство:

1995-2005 Chevrolet Cavalier

Статус:

open

Принятый ответ:

395511

Отредактировано: oldturkey03 (подробности голоса) ,

Название:

'04 Cavalier starter won't engage/activate

Текст:

Hi!
 
I have a 2004 chevrolet cavalier, new battery, starter will not activate. When I turn the key on the gauges all activate but when I try to crank the car the gauges deactivate as if low voltage. Battery tested with multimeter @ 12.75 volts. Wires/terminals connecting to starter can't be moved by hand.
 
I just replaced the battery because the old one was 5yrs old and the other day I had to charge the battery to get car cranked. The next day the battery was dead again & wouldn't take a charge from my battery charger. When I replaced the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I thought it was odd. I tried cranking the car & get the results mentioned above, (gauges deactivate). I disconnected both battery cables, checked fuses, connections to starter & then reconnected battery. It didn't spark the second time.
 
Any ideas on what it could be or what & how to test? Thank you, very much for your time! Have a great day!
 
HH
HH
 
=== Update (05/11/2017) ===
 
I finally got a chance to check out my car today. Wiring & connections from battery is all good. I removed the starter, had it tested at an auto shop that rebuilds them & it was good. I'm not getting any voltage on the purple wire that connects to the smallest terminal on the starter, which I believe is the wire that comes from the ignition switch's "crank" function. I was able to test about 3ft of that wire, from the starter terminal towards the engine firewall, for continuity but the purple wire I found "inside" the car @ the firewall isn't showing continuity to the starter terminal end of that wire.
I finally got a chance to check out my car today. Wiring & connections from battery is all good. I removed the starter, had it tested at an auto shop that rebuilds them & it was good. I'm not getting any voltage on the purple wire that connects to the smallest terminal on the starter, which I believe is the wire that comes from the ignition switch's "crank" function. I was able to test about 3ft of that wire, from the starter terminal towards the engine firewall, for continuity but the purple wire I found "inside" the car @ the firewall isn't showing continuity to the starter terminal end of that wire.
 
I'm unable to see if that wire runs directly from the starter to the inside of the car due to the air breather duct blocking my view & can't see that area from underneath the car. Also, where does that wire get it's power from, where does it connect inside the car? I didn't have time, or patience, to look further than I got today. I can turn the ignition switch to "on" & use a screw driver to make contact between the starter terminals that come from the battery & the purple wire terminal & the car will start. Could it possibly be the starter (crank) relay under the hood? I've checked all the fuses.
 
One other question: Is it normal for the battery to spark when connecting it, even though key is out of ignition switch, doors closed, no under-hood light? When I connect the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I just watched the video about the parasitic draw & will look into it tomorrow.
 
Thanks a lot!
 
HH

Устройство:

1995-2005 Chevrolet Cavalier

Статус:

open

Принятый ответ:

395511

Отредактировано: bonehead6179 ,

Название:

'04 Cavalier starter won't engage/activate

Текст:

Hi!
 
I have a 2004 chevrolet cavalier, new battery, starter will not activate. When I turn the key on the gauges all activate but when I try to crank the car the gauges deactivate as if low voltage. Battery tested with multimeter @ 12.75 volts. Wires/terminals connecting to starter can't be moved by hand.
 
I just replaced the battery because the old one was 5yrs old and the other day I had to charge the battery to get car cranked. The next day the battery was dead again & wouldn't take a charge from my battery charger. When I replaced the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I thought it was odd. I tried cranking the car & get the results mentioned above, (gauges deactivate). I disconnected both battery cables, checked fuses, connections to starter & then reconnected battery. It didn't spark the second time.
 
Any ideas on what it could be or what & how to test? Thank you, very much for your time! Have a great day!
 
HH
 
=== Update (05/11/2017) ===
 
I finally got a chance to check out my car today. Wiring & connections from battery is all good. I removed the starter, had it tested at an auto shop that rebuilds them & it was good. I'm not getting any voltage on the purple wire that connects to the smallest terminal on the starter, which I believe is the wire that comes from the ignition switch's "crank" function. I was able to test about 3ft of that wire, from the starter terminal towards the engine firewall, for continuity but the purple wire I found "inside" the car @ the firewall isn't showing continuity to the starter terminal end of that wire.
 
I'm unable to see if that wire runs directly from the starter to the inside of the car due to the air breather duct blocking my view & can't see that area from underneath the car. Also, where does that wire get it's power from, where does it connect inside the car? I didn't have time, or patience, to look further than I got today. I can turn the ignition switch to "on" & use a screw driver to make contact between the starter terminals that come from the battery & the purple wire terminal & the car will start. Could it possibly be the starter (crank) relay under the hood? I've checked all the fuses.
 
One other question: Is it normal for the battery to spark when connecting it, even though key is out of ignition switch, doors closed, no under-hood light? When I connect the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I just watched the video about the parasitic draw & will look into it tomorrow.
 
Thanks a lot!
HH

Устройство:

1995-2005 Chevrolet Cavalier

Статус:

open

Оригинальный сообщение: bonehead6179 ,

Название:

'04 Cavalier starter won't engage/activate

Текст:

Hi!

I have a 2004 chevrolet cavalier, new battery, starter will not activate. When I turn the key on the gauges all activate but when I try to crank the car the gauges deactivate as if low voltage. Battery tested with multimeter @ 12.75 volts. Wires/terminals connecting to starter can't be moved by hand.

I just replaced the battery because the old one was 5yrs old and the other day I had to charge the battery to get car cranked. The next day the battery was dead again & wouldn't take a charge from my battery charger. When I replaced the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I thought it was odd. I tried cranking the car & get the results mentioned above, (gauges deactivate). I disconnected both battery cables, checked fuses, connections to starter & then reconnected battery. It didn't spark the second time.

Any ideas on what it could be or what & how to test? Thank you, very much for your time! Have a great day!

HH

Устройство:

1995-2005 Chevrolet Cavalier

Статус:

open