Перейти к основному содержанию
Помощь

Текущая версия: oldturkey03 (подробности голоса) ,

Название:

Why is the unit not turning on?

Текст:

I fixed the sensor flex PCB and after that, it was fine. But after I put the unit back, I realized I forgot to put the rubber holder for the ambient light sensor on, so, I put it on and after that, the phone will not turn on anymore. On that same day, I was able to detect the device on my pc and charge(?), but after a few days, it will not turn on at all and pc won't be able to detect it. I checked the voltage on the battery, it is 2.95V. Any suggestion of how to fix it? I am only fixing phones for friends and I don't have a ton of equipment. This is actually the first time encountering such problem. The other phone I fixed along with this one was fine.

Maybe the battery's problem? I'm not sure. The screen and touch and touch ID are fine when I placed the whole assembly on another working phone.

Устройство:

iPhone 6

Статус:

open

Принятый ответ:

400239

Оригинальный сообщение: Tuohang Zeng ,

Название:

Why is the unit not turning on?

Текст:

I fixed the sensor flex PCB and after that, it was fine. But after I put the unit back, I realized I forgot to put the rubber holder for the ambient light sensor on, so, I put it on and after that, the phone will not turn on anymore. On that same day, I was able to detect the device on my pc and charge(?), but after a few days, it will not turn on at all and pc won't be able to detect it. I checked the voltage on the battery, it is 2.95V. Any suggestion of how to fix it? I am only fixing phones for friends and I don't have a ton of equipment. This is actually the first time encountering such problem. The other phone I fixed along with this one was fine.

Maybe the battery's problem? I'm not sure. The screen and touch and touch ID are fine when I placed the whole assembly on another working phone.

Устройство:

iPhone 6

Статус:

open