Skip to main content
Помощь

Текущая версия: mayer (подробности голоса) ,

Название:

WiFi: No Hardware Installed

Текст:

Hello,

I am having a very difficult time repairing my MacBook Pro. Here are the exact specs:

MacBook Pro 13-inch Mid 2009

2.26 Ghz Core 2 Duo

8GB DDR3

Running OS X El Capitan 10.11.6

Wifi was working for the longest time. I ran into a few problems and ended up having to completely reinstall OS X. After getting it updated to the latest version of El Capitan that it can run, the Wifi has been showing up as No Hardware Installed. I tried cleaning out the Airport Card and even replacing it, and that did nothing. Reset both SMC and PRAM, no luck. Boot into Safe Mode, run Diagnostic, nothing. The iSight cable is working and not having problems also. I don't mind not being able to use the Airport Card, even though it's weird that only the Wifi isn't working, but when trying to use a Mac supported USB WiFi adapter, it won't detect it at all. I plugged my MacBook with an ethernet cable to get the drivers, and even used the driver installation disc, and again nothing worked. I am honestly not sure what to do and definitely going a little crazy, haven't found any solution whatsoever online. Hoping someone has dealt with this and has a solution. Thanks so much!

Устройство:

MacBook Pro 13" Unibody Mid 2009

Статус:

open

Принятый ответ:

406528

Отредактировано: Ben ,

Название:

WiFi: No Hardware Installed

Текст:

Hello,

I am having a very difficult time repairing my MacBook Pro. Here are the exact specs:

MacBook Pro 13-inch Mid 2009

2.26 Ghz Core 2 Duo

8GB DDR3

Running OS X El Capitan 10.11.6

Wifi was working for the longest time. I ran into a few problems and ended up having to completely reinstall OS X. After getting it updated to the latest version of El Capitan that it can run, the Wifi has been showing up as No Hardware Installed. I tried cleaning out the Airport Card and even replacing it, and that did nothing. Reset both SMC and PRAM, no luck. Boot into Safe Mode, run Diagnostic, nothing. The iSight cable is working and not having problems also. I don't mind not being able to use the Airport Card, even though it's weird that only the Wifi isn't working, but when trying to use a Mac supported USB WiFi adapter, it won't detect it at all. I plugged my MacBook with an ethernet cable to get the drivers, and even used the driver installation disc, and again nothing worked. I am honestly not sure what to do and definitely going a little crazy, haven't found any solution whatsoever online. Hoping someone has dealt with this and has a solution. Thanks so much!

Устройство:

MacBook Pro 13" Unibody Mid 2009
MacBook Pro 13" Unibody Mid 2009

Статус:

open

Оригинальный сообщение: Ed Basurto ,

Название:

WiFi: No Hardware Installed

Текст:

Hello,

I am having a very difficult time repairing my MacBook Pro. Here are the exact specs:

MacBook Pro 13-inch Mid 2009

2.26 Ghz Core 2 Duo

8GB DDR3

Running OS X El Capitan 10.11.6

Wifi was working for the longest time. I ran into a few problems and ended up having to completely reinstall OS X. After getting it updated to the latest version of El Capitan that it can run, the Wifi has been showing up as No Hardware Installed. I tried cleaning out the Airport Card and even replacing it, and that did nothing. Reset both SMC and PRAM, no luck. Boot into Safe Mode, run Diagnostic, nothing. The iSight cable is working and not having problems also. I don't mind not being able to use the Airport Card, even though it's weird that only the Wifi isn't working, but when trying to use a Mac supported USB WiFi adapter, it won't detect it at all. I plugged my MacBook with an ethernet cable to get the drivers, and even used the driver installation disc, and again nothing worked. I am honestly not sure what to do and definitely going a little crazy, haven't found any solution whatsoever online. Hoping someone has dealt with this and has a solution. Thanks so much!

Устройство:

MacBook Pro 13" Unibody

Статус:

open