Перейти к основному содержанию
Помощь

Текущая версия: Sam Goldheart (подробности голоса) ,

Текст:

Solved it.

The sensor is on the lower left, in the inside of the cover.

I tried shorting the contacts of the sensor on the phone side, while plugging in the charger.

This bypassed the initial temp control. And... it CHARGED!

So, if this works for you, changing the back cover should be a permanent solution.

If it doesn´t work, the fix should be to change battery flex.

Don't short the contacts as a permanent solution,  the temperature sensor also prevents the battery from overheating and blowing up.

Good Luck,

Camilo.

Статус:

deletedopen
deletedopen

Отредактировано: iRobot ,

Текст:

Solved it.

The sensor is on the lower left, in the inside of the cover.

I tried shorting the contacts of the sensor on the phone side, while plugging in the charger.

This bypassed the initial temp control. And... it CHARGED!

So, if this works for you, changing the back cover should be a permanent solution.

If it doesn´t work, the fix should be to change battery flex.

Don't short the contacts as a permanent solution,  the temperature sensor also prevents the battery from overheating and blowing up.

Good Luck,

Camilo.

Статус:

opendeleted
opendeleted

Оригинальный сообщение: necrocamo ,

Текст:

Solved it.

The sensor is on the lower left, in the inside of the cover.

I tried shorting the contacts of the sensor on the phone side, while plugging in the charger.

This bypassed the initial temp control. And... it CHARGED!

So, if this works for you, changing the back cover should be a permanent solution.

If it doesn´t work, the fix should be to change battery flex.

Don't short the contacts as a permanent solution,  the temperature sensor also prevents the battery from overheating and blowing up.

Good Luck,

Camilo.

Статус:

open