Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: Jeff Suovanen (подробности голоса) ,

Текст:

I also have this specific issue, only changed out the battery (didn't even remove the screen), and then both cameras, torch and earpiece speaker ceased working.

I have inspected ribbons/connectors and all appear fine,

Have just undergone DFU restore to no avail,

Suspected motherboard damage, but I don't know how this could have happened.

Edit: Opening the phone, the rear camera/torch works, then ceases once the phone is closed again.

Further proving my below suspicion that the front camera ribbon is the culprit.

Статус:

deletedopen
deletedopen

Отредактировано: iRobot ,

Текст:

I also have this specific issue, only changed out the battery (didn't even remove the screen), and then both cameras, torch and earpiece speaker ceased working.
 
I have inspected ribbons/connectors and all appear fine,
 
Have just undergone DFU restore to no avail,
 
Suspected motherboard damage, but I don't know how this could have happened.
 
Edit: Opening the phone, the rear camera/torch works, then ceases once the phone is closed again.
 
Further proving my below suspicion that the front camera ribbon is the culprit.

Статус:

opendeleted
opendeleted

Отредактировано: hoarebags ,

Текст:

I also have this specific issue, only changed out the battery (didn't even remove the screen), and then both cameras, torch and earpiece speaker ceased working.
 
I have inspected ribbons/connectors and all appear fine,
 
Have just undergone DFU restore to no avail,
 
Suspected motherboard damage, but I don't know how this could have happened.
 
Edit: Opening the phone, the rear camera/torch works, then ceases once the phone is closed again.
Further proving my below suspicion that the front camera ribbon is the culprit.

Статус:

open

Оригинальный сообщение: hoarebags ,

Текст:

I also have this specific issue, only changed out the battery (didn't even remove the screen), and then both cameras, torch and earpiece speaker ceased working.

I have inspected ribbons/connectors and all appear fine,

Have just undergone DFU restore to no avail,

Suspected motherboard damage, but I don't know how this could have happened.

Статус:

open