Перейти к основному содержанию
Помощь

Текущая версия: Dan ,

Текст:

Exact same thing here.
 
I've got a Macbook pro 17"MacBook Pro 17” 2.4 coreGHz Core 2 duo julyDuo Mid 2007. My Airpor work well at Mac startup and after a random time she goes off. When she's off the only way I can rekindle it is to restart the Mac.
I've got a Macbook pro 17"MacBook Pro 17” 2.4 coreGHz Core 2 duo julyDuo Mid 2007. My Airpor work well at Mac startup and after a random time she goes off. When she's off the only way I can rekindle it is to restart the Mac.
 
IMy Airport works well at startup and after a random time it goes off. When it goes off the only way I can get it to work again is to restart the Mac.

I
thought it can be a software problem too and I've format my Macsystem with snow leopardSnow Leopard. The problem still there.
IMy Airport works well at startup and after a random time it goes off. When it goes off the only way I can get it to work again is to restart the Mac.

I
thought it can be a software problem too and I've format my Macsystem with snow leopardSnow Leopard. The problem still there.
 
I reset PRAM and SMC too ... still there

Статус:

open

Отредактировано: Mac131 ,

Текст:

Exact same thing here.
 
I've got a Macbook pro 17" 2.4 core 2 duo july 2007. My Airpor work well at Mac startup and after a random time she goes off. When she's off the only way I can rekindle it is to restart the Mac.
 
I thought it can be a software problem too and I've format my Mac with snow leopard. The problem still there.
I
I
reset PRAM and SMC too ... still there
I
I
reset PRAM and SMC too ... still there

Статус:

open

Отредактировано: Mac131 ,

Текст:

Exact same thing here.
 
I've got a Macbook pro 17" 2.4 core 2 duo july 2007. My Airpor work well at Mac startup and after a random time she goes off. When she's off the only way I can rekindle it is to restart the Mac.
 
I thought it can be a software problem too and I've format my Mac with snow leopard. The problem still there.
I reset PRAM too ... still there

Статус:

open

Оригинальный сообщение: Mac131 ,

Текст:

Exact same thing here.

I've got a Macbook pro 17" 2.4 core 2 duo july 2007. My Airpor work well at Mac startup and after a random time she goes off. When she's off the only way I can rekindle it is to restart the Mac.

I thought it can be a software problem too and I've format my Mac with snow leopard. The problem still there.

Статус:

open