Skip to main content
Помощь

Оригинальный сообщение: itachi_262000 ,

Текст:

I have this problem also. My disk was already failing and i did replace my HDD, ending up with the "Operating System Not Found" error at the startup. No matter what f1-f12 you press you cant do anything. Tried everything, shorting the g2101, dismantling it just to remove that CMOS battery, even broke some of the screw locks at the joints, i even tried installing a windows 8 on my desktop to the new laptop HDD just to check if it will boot, but no luck. I almost smash this laptop, haha.

yet I solved this by downloading  Windows Media Creation Tool from microsoft. just run it, select an OS, select a USB drive or Disk, its pretty easy and it will install the newest version from microsoft and make you a bootable windows installer. I selected windows 10, then it will download, just let it finish, then i put it in my acer v5 571  then press the power on, and Voila! it booted! then i proceeded with the formatting.  from what i read is it makes an UEFI bootable disk.

So in short, i didnt end up opening the bios, just get a UEFI bootable USB or disk and that will do it.

Статус:

open