Skip to main content
Помощь

Текущая версия: Dan ,

Текст:

Per Apples spec sheet: [https://www.apple.com/logic-pro/specs/|Logic Pro X] it requires MacOS 10.12 or later, as such 10.11.6 El Capitan is not supported in this release.
 
If you have a cheese grater Mac Pro you'll need to upgrade it so it can run a newer version of MacOS.
 
In addition make sure you have the supported iOS device as listed here: To use Logic Remote, you need an iPhone 6s, iPad Pro, iPad (5th generation), iPad Air 2, iPad mini 4, or later with iOS 11.
 
I do believe it requires both Bluetooth and WiFi to work as well so make sure both wireless services are working on your system and you may need a newer AirPort board as well (802.11ac)

Статус:

open

Оригинальный сообщение: Dan ,

Текст:

Per Apples spec sheet: [https://www.apple.com/logic-pro/specs/|Logic Pro X] it requires MacOS 10.12 or later, as such 10.11.6 El Capitan is not supported in this release.

If you have a cheese grater Mac Pro you'll need to upgrade it so it can run a newer version of  MacOS.

In addition make sure you have the supported iOS device as listed here: To use Logic Remote, you need an iPhone 6s, iPad Pro, iPad (5th generation), iPad Air 2, iPad mini 4, or later with iOS 11.

Статус:

open