Skip to main content
Помощь

Текущая версия: Csrlos tsauri ,

Текст:

Well, since about a month I have not been able to make my speaker work, I was trying to update firmware but the cable cut offtheoff the data reansmissiontransmission for a moment. So when I try to start it on it says "something is not working right please login at jawbonedotcom and connect your speaker" and goes white and red flashing.
Well, since about a month I have not been able to make my speaker work, I was trying to update firmware but the cable cut offtheoff the data reansmissiontransmission for a moment. So when I try to start it on it says "something is not working right please login at jawbonedotcom and connect your speaker" and goes white and red flashing.
 
The problem resides in how when I connect it it is actually shown on my devices as "Jawbone MINIJAMBOX" but it is not actually detected by Jawbone updater. Is there someway to force the firmware installation? or something that may help, please say it to me instantly if so.

Статус:

open

Оригинальный сообщение: Csrlos tsauri ,

Текст:

Well, since about a month I have not been able to make my speaker work, I was trying to update firmware but the cable cut offthe data reansmission for a moment. So when I try to start it on it says "something is not working right please login at jawbonedotcom and connect your speaker" and goes white and red flashing.

The problem resides in how when I connect it it is actually shown on my devices as "Jawbone MINIJAMBOX" but it is not actually detected by Jawbone updater. Is there someway to force the firmware installation? or something that may help, please say it to me instantly if so.

Статус:

open