Перейти к основному содержанию
Помощь

Текущая версия: tuner200i ,

Текст:

Hello. Have you fixed this? I am an engineer with the proper tools to do advanced hardware repairs and i have a macbook with the exact same issue. Unfortunately this one has had an attempted repair before. Did yours broke while you were using it? Did it happen suddenly?
 
I have tried reballing the GPU and the VRAM modules without success. I am waiting for a new GPU to arrive in post so i can replace it. Will keep you updated.
 
Please let me know if you fixed it, sold it for parts or took it to apple replacement program (which is not active anymore for this laptop model )
 
=== Update (12/24/2018) ===
I replaced GPU and video ram and the issue persists. In my case i noticed that the heatsink was damaged and not doing its job properly, this way both the cpu and gpu were ar much higher temp then normal. I suspect that over time this caused some permanent damage in the board. Some pads maybe not making connection anymore from the gpu to the vram. So in my case its unfortunately not repairabile

Статус:

open

Оригинальный сообщение: tuner200i ,

Текст:

Hello. Have you fixed this? I am an engineer with the proper tools to do advanced hardware repairs and i have a macbook with the exact same issue. Unfortunately this one has had an attempted repair before. Did yours broke while you were using it? Did it happen suddenly?

I have tried reballing the GPU and the VRAM modules without success. I am waiting for a new GPU to arrive in post so i can replace it.  Will keep you updated.

Please let me know if you fixed it, sold it for parts or took it to apple replacement program (which is not active anymore for this laptop model )

Статус:

open