Перейти к основному содержанию
Помощь

Текущая версия: oldturkey03 (подробности голоса) ,

Название:

No charging symbol, but still charging!

Текст:

OK, rather a strange problem here. A customer brought an iPad in saying it won't power up and won't charge either. I briefly got it to power on and saw the battery was at 1%. It wouldn't stay on long enough to do anything useful with it.

He said it had been lying in a drawer for over a year and thought it was the battery.

Anyway, I took it apart and have hooked up a new battery. It powered up with a battery level of 73%. However, when I plug in a known good power cable/charger or even a USB3.0 laptop port, the charging symbol doesn't appear, yet after about an hour of remaining plugged in, the battery now shows 84%. The iPad ''is'' also detected ok by iTunes, but not sure if that conclusively proves the port is ok.

Dare I risk it and put it all back together, or is there a hardware issue that I need to address before I do so?

Устройство:

iPad Air Wi-Fi

Статус:

open

Принятый ответ:

503522

Оригинальный сообщение: Cool_Breeze ,

Название:

No charging symbol, but still charging!

Текст:

OK, rather a strange problem here. A customer brought an iPad in saying it won't power up and won't charge either. I briefly got it to power on and saw the battery was at 1%. It wouldn't stay on long enough to do anything useful with it.

He said it had been lying in a drawer for over a year and thought it was the battery.

Anyway, I took it apart and have hooked up a new battery. It powered up with a battery level of 73%. However, when I plug in a known good power cable/charger or even a USB3.0 laptop port, the charging symbol doesn't appear, yet after about an hour of remaining plugged in, the battery now shows 84%. The iPad ''is'' also detected ok by iTunes, but not sure if that conclusively proves the port is ok.

Dare I risk it and put it all back together, or is there a hardware issue that I need to address before I do so?

Устройство:

iPad Air Wi-Fi

Статус:

open