Перейти к основному содержанию
Помощь

Текущая версия: oldturkey03 ,

Текст:

'''++@erebos007++'''
 
you will not find the capacitors with that descriptor on your schematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The first marking would be for a 33µF caapcitorcapacitor. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have the schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
you will not find the capacitors with that descriptor on your schematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The first marking would be for a 33µF caapcitorcapacitor. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have the schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
 
[image|1560070]
 
You may find them listed as no stuff on your board schematic but could be a different version of the same board. Again, those caps shown do not get listed and should not be there. Also, look at your solder pads. It appears as if this board does not have any of the components soldered in that area. Clean your board and post some more images and let us know the exact 820-XXXX number on your board.

Статус:

open

Отредактировано: oldturkey03 ,

Текст:

'''++@erebos007++'''
 
you will not find the capacitors with that descriptor on your schematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The first marking would be for a 33µF caapcitor. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have the schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
you will not find the capacitors with that descriptor on your schematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The first marking would be for a 33µF caapcitor. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have the schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
 
[image|1560070]
 
You may find them listed as no stuff on your board schematic but could be a different version of the same board. Again, those caps shown do not get listed. Cleanlisted and should not be there. Also, look at your solder pads. It appears as if this board does not have any of the components soldered in that area. Clean your board and post some more images and let us know the exact 820-XXXX number on your board.
You may find them listed as no stuff on your board schematic but could be a different version of the same board. Again, those caps shown do not get listed. Cleanlisted and should not be there. Also, look at your solder pads. It appears as if this board does not have any of the components soldered in that area. Clean your board and post some more images and let us know the exact 820-XXXX number on your board.

Статус:

open

Отредактировано: oldturkey03 ,

Текст:

'''++@erebos007++'''
 
you will not find the capacitors with that descriptor on your schematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have the schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
 
[image|1560070]
 
You may find them listed as no stuff on your board schematic but could be a different version of the same board. Again, those caps shown do not get listed. Clean your board and post some more images and let us know the exact 820-XXXX number on your board.

Статус:

open

Отредактировано: oldturkey03 ,

Текст:

'''++@erebos007++'''
 
you will not find the capascitorscapacitors with that descriptor on your scheamtic. thos eareschematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have teh scheamticthe schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
you will not find the capascitorscapacitors with that descriptor on your scheamtic. thos eareschematic. Those are manufacturers number and you will have to try and find out who made it and then find the datasheet. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have teh scheamticthe schematic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.
 
[image|1560070]

Статус:

open

Оригинальный сообщение: oldturkey03 ,

Текст:

'''++@erebos007++'''

you will not find the capascitors with that descriptor on your scheamtic. thos eare manufacturers number and you will have to try and find out who made it and then find the datasheet. The interesting part here is that your board should not have those caps where your image shows them. I attached the image of what should be there and added the reference designators. Since you do have teh scheamtic you should find those easily. Those parts are only a few $ and could possibly fix your board. I am all for repairing things (or at least trying) before tossing them into the landfill and adding to our already poluted planet.

[image|1560070]

Статус:

open