Перейти к основному содержанию
Помощь

Оригинальный сообщение: pollytintop ,

Текст:

Depending on which “obsolete" version you have, they are far from obsolete. There are plenty of upgrades and many people prefer to use 10.6.8 for the programmes they have that aren't supported on newer iOS. I upgraded my 2009 macbook with ram/ssd and it's faster than our laptop bought last year.

If you dont want them sell them on eBay etc. I think iFixit used to buy some for the parts.

Статус:

open