Перейти к основному содержанию
Помощь

Текущая версия: Dan ,

Название:

Where do Obsolete iMacs go 2.0?

Текст:

-Haven’t had any comments on my last comments to the original question, so will try asking question “2.0”. I definitely need some help, or tell me I’m beyond help. So, on Nov 3, '18, replaced the drive with the SSHD (I was wrong, it took 20 mins start to finish because I was taking pics as I went) Used the old HD to create a Time Machine Backup Drive, then off and running to upgrades. Purchased discs and upgraded to Lion 10.7.5, then Mountain Lion 10.8.5 with no problems, but still not where I need to be. From there everything indicates I should be able to download and install El Capitan 10.11 , but this is where I'm stuck. The only way to get to the AppleStore download is by using Chrome. Then when I do reach, then select, "get El Capitan" it switches back to Mountain Lion 10.8.5 download. (I'm already running 10.8.5 at this point) So taking a chance, I purchased a "El Capitan install USB". I was so optimistic, and the install going so great, (I thought) then about 20 mins in the following pops up, "OS X could not be installed on your computer. An error occurred while extracting files from the package 'Essentials.pkg'. Quit the installer to restart your computer and try again." I tried again, but same result. I have now restored back to 10.8.5 thanks to Time Machine Backup. I think I'm not smart enough to solve this and reach my goal of "Sierra". Can anyone help.
+Haven’t had any comments on my last comments to the original question, so will try asking question “2.0”.
+
+I definitely need some help, or tell me I’m beyond help.
+
+So, on Nov 3, '18, replaced the drive with the SSHD (I was wrong, it took 20 mins start to finish because I was taking pics as I went)
+
+Used the old HD to create a Time Machine Backup Drive, then off and running to upgrades.
+
+Purchased discs and upgraded to Lion 10.7.5, then Mountain Lion 10.8.5 with no problems, but still not where I need to be.
+
+From there everything indicates I should be able to download and install El Capitan 10.11, but this is where I'm stuck.
+
+The only way to get to the Apple Store download is by using Chrome. Then when I do reach, then select, "get El Capitan" it switches back to Mountain Lion 10.8.5 download. (I'm already running 10.8.5 at this point)
+
+So taking a chance, I purchased a "El Capitan install USB". I was so optimistic, and the install going so great, (I thought) then about 20 mins in the following pops up, "OS X could not be installed on your computer. An error occurred while extracting files from the package 'Essentials.pkg'. Quit the installer to restart your computer and try again." I tried again, but same result. I have now restored back to 10.8.5 thanks to Time Machine Backup.
+
+I think I'm not smart enough to solve this and reach my goal of "Sierra". Can anyone help.

Устройство:

iMac Intel 21.5" EMC 2308

Статус:

open

Принятый ответ:

528928

Отредактировано: oldturkey03 (подробности голоса) ,

Название:

Where do Obsolete iMacs go 2.0?

Текст:

Haven’t had any comments on my last comments to the original question, so will try asking  question “2.0”.  I definitely need some help, or tell me I’m beyond help.  So, on Nov 3, '18, replaced the drive with the SSHD (I was wrong, it took 20 mins start to finish because I was taking pics as I went) Used the old HD to create a Time Machine Backup Drive, then off and running to upgrades. Purchased discs and upgraded to Lion 10.7.5, then Mountain Lion 10.8.5 with no problems, but still not where I need to be. From there everything indicates I should be able to download and install El Capitan 10.11 , but this is where I'm stuck. The only way to get to the AppleStore download is by using Chrome. Then when I do reach, then select, "get El Capitan" it switches back to Mountain Lion 10.8.5 download. (I'm already running 10.8.5 at this point)  So taking a chance, I purchased a "El Capitan install USB". I was so optimistic, and the install going so great, (I thought) then about 20 mins in the following pops up, "OS X could not be installed on your computer. An error occurred while extracting files from the package 'Essentials.pkg'. Quit the installer to restart your computer and try again." I tried again, but same result. I have now restored back to 10.8.5 thanks to Time Machine Backup. I think I'm not smart enough to solve this and reach my goal of "Sierra". Can anyone help.

Устройство:

iMac Intel 21.5" EMC 2308

Статус:

open

Принятый ответ:

+528928

Оригинальный сообщение: Gordon Farley ,

Название:

Where do Obsolete iMacs go 2.0?

Текст:

Haven’t had any comments on my last comments to the original question, so will try asking  question “2.0”.  I definitely need some help, or tell me I’m beyond help.  So, on Nov 3, '18, replaced the drive with the SSHD (I was wrong, it took 20 mins start to finish because I was taking pics as I went) Used the old HD to create a Time Machine Backup Drive, then off and running to upgrades. Purchased discs and upgraded to Lion 10.7.5, then Mountain Lion 10.8.5 with no problems, but still not where I need to be. From there everything indicates I should be able to download and install El Capitan 10.11 , but this is where I'm stuck. The only way to get to the AppleStore download is by using Chrome. Then when I do reach, then select, "get El Capitan" it switches back to Mountain Lion 10.8.5 download. (I'm already running 10.8.5 at this point)  So taking a chance, I purchased a "El Capitan install USB". I was so optimistic, and the install going so great, (I thought) then about 20 mins in the following pops up, "OS X could not be installed on your computer. An error occurred while extracting files from the package 'Essentials.pkg'. Quit the installer to restart your computer and try again." I tried again, but same result. I have now restored back to 10.8.5 thanks to Time Machine Backup. I think I'm not smart enough to solve this and reach my goal of "Sierra". Can anyone help.

Устройство:

iMac Intel 21.5" EMC 2308

Статус:

open