Перейти к основному содержанию
Помощь

Текущая версия: Alf ,

Текст:

SOLVED : Samsung EVO 850 SSD SATA III working in Optical Drive now.
 
MacBook Pro (15-inch, Early 2011) - 2.2 GHz Intel Core i7.
 
I have SSD as main drive and a HDD in "Optical Drive", But it was taking too much battery/ too much noise. I put a new Samsung 860 EVO 500GB SATA III SSD in optical drive. For some reason it was not working. Aftershowing anything!!!

After
reading some post , I realized that my caddy is not SATA III compatible. So I clicked on the link provided https://www.amazon.com/gp/product/B004FM...
I have SSD as main drive and a HDD in "Optical Drive", But it was taking too much battery/ too much noise. I put a new Samsung 860 EVO 500GB SATA III SSD in optical drive. For some reason it was not working. Aftershowing anything!!!

After
reading some post , I realized that my caddy is not SATA III compatible. So I clicked on the link provided https://www.amazon.com/gp/product/B004FM...
 
It looked exactly like my previous caddy but something inside, a chip or something is new. Make sure seller is "HIGHFINE".
 
NOTE : After installing new Caddy in optical drive with SSD Sata III, I started computer and was able to see SSD in DISK UTILITY. I initialized/ formatted it. BUT drive was showing in some weird small size. I restarted Laptop and it came on FINE.

Статус:

open

Оригинальный сообщение: Alf ,

Текст:

SOLVED : Samsung EVO 850 SSD SATA III working in Optical Drive now.

MacBook Pro (15-inch, Early 2011) - 2.2 GHz Intel Core i7.

I have SSD as main drive and a HDD in "Optical Drive", But it was taking too much battery/ too much noise. I put a new Samsung 860 EVO 500GB SATA III SSD in optical drive. For some reason it was not working. After reading some post , I realized that my caddy is not SATA III compatible. So I clicked on the link provided https://www.amazon.com/gp/product/B004FM...

It looked exactly like my previous caddy but something inside, a chip or something is new. Make sure seller is "HIGHFINE".

NOTE : After installing new Caddy in optical drive with SSD Sata III, I started computer and was able to see SSD in DISK UTILITY. I initialized/ formatted it. BUT drive was showing in some weird small size. I restarted Laptop and it came on FINE.

Статус:

open