Перейти к основному содержанию
Помощь

Текущая версия: Dan ,

Текст:

Transcend website says macos high sierramacOS High Sierra 10.13 is required. My mac mini

My Mac Mini
late 2014 yosemiterunning Yosemite 10.10 recognizes the drive as apple 128gb ssdApple 128 GB SSD and can be formatted at that capacity.
Transcend website says macos high sierramacOS High Sierra 10.13 is required. My mac mini

My Mac Mini
late 2014 yosemiterunning Yosemite 10.10 recognizes the drive as apple 128gb ssdApple 128 GB SSD and can be formatted at that capacity.

Статус:

open

Отредактировано: ian cheong ,

Текст:

Transcend website says macos high sierra 10.13 is required. My mac mini late 2014 yosemite 10.10 recognisesrecognizes the drive as apple 128gb ssd and can be formatted at that capacity.
Transcend website says macos high sierra 10.13 is required. My mac mini late 2014 yosemite 10.10 recognisesrecognizes the drive as apple 128gb ssd and can be formatted at that capacity.

Статус:

open

Оригинальный сообщение: ian cheong ,

Текст:

Transcend website says macos high sierra 10.13 is required. My mac mini late 2014 yosemite 10.10 recognises the drive as apple 128gb ssd and can be formatted at that capacity.

Статус:

open