Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: mister790 ,

Текст:

Apple sells a usb-to-ethernet adapter, but the reports I've seen say it only works with Intel Macs running 10.5.2 or higher. (See the comments here: http://store.apple.com/us/product/MB442Z/A )
 
Not sure if it'll run on a Power PC like your Powerbook, unfortunately.
 
UPDATE: Actually, it looks like folks have been using the adapter with PPCs, but there may be issues with the 10.5.6 upgrade. Check out this thread for more: http://discussions.apple.com/thread.jspa?threadID=1827064

Статус:

open

Оригинальный сообщение: mister790 ,

Текст:

Apple sells a usb-to-ethernet adapter, but the reports I've seen say it only works with Intel Macs running 10.5.2 or higher.  (See the comments here:  http://store.apple.com/us/product/MB442Z/A )

Not sure if it'll run on a Power PC like your Powerbook, unfortunately.

Статус:

open