Перейти к основному содержанию
Помощь

Оригинальный сообщение: Nathan Vaughn ,

Текст:

A few days ago my dryer was running perfect. Yesterday when I went to use it, nothing. No noise, lights, nothing. I tried the “hard reset” by unplugging for a minute then plugging in then opening and shutting the door 6 times yadda yadda yadda….didn’t do anything. I placed it into diagnostic mode by pressing the button sequence more time, less time, more time, less time, more time, less time in less than 5 seconds. In diagnostic mode the whole panel lit up and I could get the dryer barrel to run by pressing start with the door closed, but it ran nonstop and without heat. Plus the timer chime would not stop going off. Needless to say diagnostic mode did nothing for me other than confirm power was reaching the panel. After a thorough cleaning and checking connections, ribbons/wires, heating fuse, and thermister with my meter, I  removed the main board and control panel. There are two green boards in the control housing. I disconnected the ribbons, and carefully removed the boards in the control panel housing. I used a clean dry  firm toothbrush to loosen lint and corrosion from the ribbon seats and blew them out really well with canned air. Finally I reassembled everything and she works as if nothing was ever the matter. CAUTION!!! Be sure that the power is disconnected from the outlet prior to diddling around in the board compartments. Unless you like ouch, then get you some ouch by playing in a live circuit.

Статус:

open