Перейти к основному содержанию
Помощь

Оригинальный сообщение: Timbo ,

Текст:

My controller would not charge or connect, tried resetting, tried turning off ps4 for 3 minutes and then pressing ps and share button, tried another USB socket, tried another lead. Nothing. Ordered and replaced charging port and ribbon cable, nothing. Ordered and changed battery, nothing. I didn't want to order a new motherboard as is as much as a third party controller that works. In frustration dismantled whole controller, cleaned all contact points with alcohol, took opportunity to clean all dirt and grime from buttons etc. There is a small, rectangular contact point where the ribbon conductor film folds under the plastic holder and contacts the main board, cleaned both parts of the contact with alcohol. Finally in a desperate attempt I removed, cleaned and resoldered the 4 connections on the battery connection port on the main board. Assembled controller and it finally worked. Almost didn't believe it when it flashed blue. Would only recommend the soldering to someone with a fine point soldering iron tip and confidence to solder small components but it is well worth cleaning all the contacts with alcohol in case this helps and only required one additional screw to be removed. Hope this helps someone

Статус:

open