Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Запчасти и инструменты

Помощь

Текущая версия: norgesjam ,

Текст:

&&^&^$^Fecking Huawei bastards…I see that it’s a common fault in all mate 10 pro, mate 2 and even 30. There is something surely with the software. I took so beautiful pics with the 9 pro before EMU 8. then $@$*the sh-it began. I I bought and replaced camera twice…but worked temporary, ending putting the original cam in again which responds best to the tapping. Iam !#^&@@ of pis-sed off, i spent hours and mail on phone with service, no solution. why not recon it’s a fault/default than we move on? bastards!
&&^&^$^Fecking Huawei bastards…I see that it’s a common fault in all mate 10 pro, mate 2 and even 30. There is something surely with the software. I took so beautiful pics with the 9 pro before EMU 8. then $@$*the sh-it began. I I bought and replaced camera twice…but worked temporary, ending putting the original cam in again which responds best to the tapping. Iam !#^&@@ of pis-sed off, i spent hours and mail on phone with service, no solution. why not recon it’s a fault/default than we move on? bastards!

Статус:

open

Оригинальный сообщение: norgesjam ,

Текст:

&&^&^$^ Huawei bastards…I see that it’s a common fault in all mate 10 pro, mate 2 and even 30. There is something surely with the software. I took so beautiful pics with the 9 pro before EMU 8. then $@$* began. I bought and replaced camera twice…but worked temporary, ending putting the original cam in again which responds best to the tapping. Iam !#^&@@ of, i spent hours and mail on phone with service, no solution. why not recon it’s a fault/default than we move on? bastards!

Статус:

open