Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Запчасти и инструменты

Помощь

Оригинальный сообщение: Cristiano Henrique ,

Текст:

Solved!

After almost 3 years, due to the fact I was unable to stop and take my Imac for Repair since I work with it to make my incomes.

——

Basically the issue happens because the L9000 Circuit burns if you misconnect the LCD Display cable. I followed all the hints to check the  LED Start sequence as you can see on this LCD Backlight not working = solved to this problem. I noticed that LED4 was not blinking on the startup sequence.

——

I connected an external display using Displayport and the Mac was running fine on it.

——

The next step was to buy the circuit from Digi-key, as mentioned by Yako on this [post|123187]. You can buy the 220 OHM Ferrite Circuit [https://www.digikey.com/product-detail/en/BLM18PG221SN1D/490-5221-1-ND/1948397|here].[br]

—-

Next, I took my iMac to an electronics specialist who confirmed that the Circuit was burned. '''He welded it again and TADA, LCD working again!'''

——

'''SOME TIPS:'''

——

a) The L9000 Circuit is below the GPU. So you will need to remove the  logic board and the GPU (the whole thing with the cooler, etc.) Check the picture below to see where the Circuit is located

[image|1975320]

——

b) I Paid something like $10 for 5 220 OMH Ferrite Circuit on Digi-key. Link above.

Here are some pictures after the burned Circuit was removed and the new circuit Welded.

[image|1975326]

——

[image|1975327]

——

[image|1975328]

——

[image|1975329]

——

[video|2083]

——

[image|1975332]

——

c) I paid $200 for the welding service and repair.

——

If you’re facing the same issue and you’re in Brazil, contact [https://site.rgtelecom.com.br/|RG Telecom.]

—-

Thanks, everyone for the tips. Thanks a lot, everyone here for the tips and help.

Статус:

open