Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: Alex Robinson ,

Название:

Green/Orange MagSafe, No Boot

Текст:

Dear Mac Gods, @mayer and @danj

I have a client with this MacBook Pro, has had intermittent problems booting. SMC reset usually fixes the issue and forces the machine to boot up. Now, no boot up whatsoever and I never had the chance to see the machine while booted.

Here’s what I have tried:

* SMC Reset. The MagSafe light turns from Orange, to Green, then back to Orange again after a moment.
* PRAM/NVRAM Reset, nothing.
* All other known key combos. None of these have even gotten the fan to spin.
* I opened the case, unplugged the battery, held the power button for 30 seconds. Also tried SMC reset with no battery or charger.
* Plugged charger in ''without'' battery. LED is green, then orange after a moment. No boot.
* Tried SMC reset and PRAM reset without battery but with charger, nothing.

Doesn’t seem to have any signs of water damage, no blown capacitors or obviously damaged mobo components.

Is there a magic trick I am missing?

Устройство:

MacBook Pro 13" Retina Display Late 2013

Статус:

open

Принятый ответ:

649673

Оригинальный сообщение: Alex Robinson ,

Название:

Green/Orange MagSafe, No Boot

Текст:

Dear Mac Gods, @mayer and @danj

I have a client with this MacBook Pro, has had intermittent problems booting. SMC reset usually fixes the issue and forces the machine to boot up. Now, no boot up whatsoever and I never had the chance to see the machine while booted.

Here’s what I have tried:

* SMC Reset. The MagSafe light turns from Orange, to Green, then back to Orange again after a moment.
* PRAM/NVRAM Reset, nothing.
* All other known key combos. None of these have even gotten the fan to spin.
* I opened the case, unplugged the battery, held the power button for 30 seconds. Also tried SMC reset with no battery or charger.
* Plugged charger in ''without'' battery. LED is green, then orange after a moment. No boot.
* Tried SMC reset and PRAM reset without battery but with charger, nothing.

Doesn’t seem to have any signs of water damage, no blown capacitors or obviously damaged mobo components.

Is there a magic trick I am missing?

Устройство:

MacBook Pro 13" Retina Display Late 2013

Статус:

open