Перейти к основному содержанию
Помощь

Текущая версия: alioshr ,

Текст:

I have a 2017 MBP 13” - I have just replaced my screen and since I have updated my OS to Catalina, I have been experiencing this issue as well. As the replacement was so recent, a few weeks ago, and the display is not showing those horizontal lines, etc, I very inclined to disagree that the issue might be hardware, or the T-CON thing. When I restart the macbook the weird screen does not appear, only on shutdown. Did anyone get to a conclusion, if this is a software issue, or not?
I have a 2017 MBP 13” - I have just replaced my screen and since I have updated my OS to Catalina, I have been experiencing this issue as well. As the replacement was so recent, a few weeks ago, and the display is not showing those horizontal lines, etc, I very inclined to disagree that the issue might be hardware, or the T-CON thing. When I restart the macbook the weird screen does not appear, only on shutdown. Did anyone get to a conclusion, if this is a software issue, or not?

Статус:

open

Оригинальный сообщение: alioshr ,

Текст:

I have just replaced my screen and since I have updated my OS to Catalina, I have been experiencing this issue as well. As the replacement was so recent, a few weeks ago, and the display is not showing those horizontal lines, etc, I very inclined to disagree that the issue might be hardware, or the T-CON thing. When I restart the macbook the weird screen does not appear, only on shutdown. Did anyone get to a conclusion, if this is a software issue, or not?

Статус:

open