Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: Alistair Page ,

Название:

Replaced MBP late 2013 logic board with early 2014 - Not recognising

Текст:

Hi all,
 
So I have read the forum answers and it appears this has been done before. My logic board failed somewhere in my late 2013 MBP i5 2.4ghz, 8gb ram, 256gb SSD. Fans were intially stuck on full (fan control app unable to help) and then it started shorting out and I was unable to use it. My mac can be found [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.4-13-late-2013-retina-display-specs.html|'''here''']
 
Long story short, I replaced it with an early 2014 i5 2.6ghz, 8gb ram logic board that I got for a steal on fleebay. The logic board identifier/series was the same ('''820-3476'''). The fan issue is resolved and the mac is working. '''''However''''', it is running incredibly slow and when I click the apple logo and select the ‘about my mac’ section, it shows the old motherboard information. I am a PC guy, so am not Mac ‘tech savy’, so any help would really be appreciated. Ideally, I don’t want to reinstall the operating system to try to resolve this. I have tried resetting the PRAM and SMC, to no avail. People on [post|201084] have had success with a direct swap.
 
It’s worth mentioning that my original trackpad has stopped working when connected to the swapped logic board, and I messed up the cable to my keyboard (aftermarket that I originally replaced), so that is no longer working either and will need to be replaced. However, I did connect an external windows keyboard and gtech mouse that were working fine but, again, slow.
 
Thanks to everyone who takes the time to read and respond.

Устройство:

MacBook Pro 13" Retina Display Late 2013

Статус:

open

Отредактировано: Alistair Page ,

Название:

Replaced MBP late 2013 logic board with early 2014 - Not recognising

Текст:

Hi all,
 
So I have read the forum answers and it appears this has been done before. My logic board failed somewhere in my late 2013 MBP i5 2.4ghz, 8gb ram, 256gb SSD. Fans were intially stuck on full (fan control app unable to help) and then it started shorting out and I was unable to use it. My mac can be found [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.4-13-late-2013-retina-display-specs.html|'''here''']
 
Long story short, I replaced it with an early 2014 i5 2.6ghz, 8gb ram logic board that I got for a steal on fleebay. The logic board identifier/series was the same ('''820-3476'''). The fan issue is resolved and the mac is working. '''''However''''', it is running incredibly slow and when I click the apple logo and select the ‘about my mac’ section, it shows the old motherboard information. I am a PC guy, so am not Mac ‘tech savy’, so any help would really be appreciated. Ideally, I don’t want to reinstall the operating system to try to resolve this. I have tried resetting the PRAM and SMC, to no avail. People on [post|201084] have had success with a direct swap.
Long story short, I replaced it with an early 2014 i5 2.6ghz, 8gb ram logic board that I got for a steal on fleebay. The logic board identifier/series was the same ('''820-3476'''). The fan issue is resolved and the mac is working. '''''However''''', it is running incredibly slow and when I click the apple logo and select the ‘about my mac’ section, it shows the old motherboard information. I am a PC guy, so am not Mac ‘tech savy’, so any help would really be appreciated. Ideally, I don’t want to reinstall the operating system to try to resolve this. I have tried resetting the PRAM and SMC, to no avail. People on [post|201084] have had success with a direct swap.
 
Thanks to everyone who takes the time to read and respond.

Устройство:

MacBook Pro 13" Retina Display Late 2013

Статус:

open

Оригинальный сообщение: Alistair Page ,

Название:

Replaced MBP late 2013 logic board with early 2014 - Not recognising

Текст:

Hi all,

So I have read the forum answers and it appears this has been done before. My logic board failed somewhere in my late 2013 MBP i5 2.4ghz, 8gb ram, 256gb SSD. Fans were intially stuck on full (fan control app unable to help) and then it started shorting out and I was unable to use it. My mac can be found [https://everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.4-13-late-2013-retina-display-specs.html|'''here''']

Long story short, I replaced it with an i5 2.6ghz, 8gb ram logic board that I got for a steal on fleebay. The logic board identifier/series was the same ('''820-3476'''). The fan issue is resolved and the mac is working. '''''However''''', it is running incredibly slow and when I click the apple logo and select the ‘about my mac’ section, it shows the old motherboard information. I am a PC guy, so am not Mac ‘tech savy’, so any help would really be appreciated. Ideally, I don’t want to reinstall the operating system to try to resolve this. I have tried resetting the PRAM and SMC, to no avail. People on [post|201084] have had success with a direct swap.

Thanks to everyone who takes the time to read and respond.

Устройство:

MacBook Pro 13" Retina Display Late 2013

Статус:

open