Перейти к основному содержанию
Помощь

Текущая версия: YuEz Clan ,

Название:

No signal after factory reset

Текст:

-I felt like it was time to factory reset my gaming pc just to freshen everything up and after selecting factory reset it started the process,my computer turned off then back on but now I'm getting a no signal on mymo monitor and my computer is running. I'm afraid to turn my pc off and back on because I don't want to disturb the process, it's been 2 hours. Has anyone ever had this problem what should I do?
+I felt like it was time to factory reset my gaming pc just to freshen everything up and after selecting factory reset it started the process,my computer turned off then back on but now I'm getting a no signal on my monitor and my computer is running. I'm afraid to turn my pc off and back on because I don't want to disturb the process, it's been 2 hours. Has anyone ever had this problem what should I do?

Устройство:

Desktop PC

Статус:

open

Оригинальный сообщение: YuEz Clan ,

Название:

No signal after factory reset

Текст:

I felt like it was time to factory reset my gaming pc just to freshen everything up and after selecting factory reset it started the process,my computer turned off then back on but now I'm getting a no signal on mymo monitor and my computer is running. I'm afraid to turn my pc off and back on because I don't want to disturb the process, it's been 2 hours. Has anyone ever had this problem what should I do?

Устройство:

Desktop PC

Статус:

open