Перейти к основному содержанию
Помощь

Текущая версия: Nvidia ,

Название:

No HDMI input detected on Philips 42pfl6007h/12 TV after thunderstorm

Текст:

Hi, my tv was struck by lightning and has suffered some damage, It has lost backlight power which I believe is due to a faulty PSU (I’ll be replacing it in the future) but I’ve also lost all video output on the HDMI ports. I’ve checked the inside of the tv and there appears to be no damage and so I followed the traces from the HDMI ports to a chip which I have circled in the below image
[image|2453768]
the chips has this number on it - SIL 9387. Looking up the datasheet for the chip I found this:
[image|2453769]
[image|2453770]
-from what I understand, this means that that pin on the chip should contain 3.3v however it does not and only contains around 0.1v when tv is on, does this mean that the chip is bad and that I’ve found the problem? I’m not very good at diagnosing electronics so any help would be greatly appreciated.
+from what I understand, this means that that pin on the chip should contain 3.3v however it does not and only contains around 0.1v when tv is on, does this mean that the chip is bad and that I’ve found the problem? Extra note: The chip gets noticeably hotter than the other chips however I’m not sure if this is normal (Cpu gets quite hot to the point where I can’t touch it’s heatsink for more than a few seconds but I assume this is normal as it is working fine) I’m not very good at diagnosing electronics so any help would be greatly appreciated.

Устройство:

Philips Television

Статус:

open

Оригинальный сообщение: Nvidia ,

Название:

No HDMI input detected on Philips 42pfl6007h/12 TV after thunderstorm

Текст:

Hi, my tv was struck by lightning and has suffered some damage, It has lost backlight power which I believe is due to a faulty PSU (I’ll be replacing it in the future) but I’ve also lost all video output on the HDMI ports. I’ve checked the inside of the tv and there appears to be no damage and so I followed the traces from the HDMI ports to a chip which I have circled in the below image

[image|2453768]

the chips has this number on it - SIL 9387. Looking up the datasheet for the chip I found this:

[image|2453769]

[image|2453770]

from what I understand, this means that that pin on the chip should contain 3.3v however it does not and only contains around 0.1v when tv is on, does this mean that the chip is bad and that I’ve found the problem? I’m not very good at diagnosing electronics so any help would be greatly appreciated.

Устройство:

Philips Television

Статус:

open