Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

Помощь

Текущая версия: oldturkey03 (подробности голоса) ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open

Принятый ответ:

96133

Отредактировано: Christian Hofmann ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open

Принятый ответ:

112821

Отредактировано: Christian Hofmann ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open

Принятый ответ:

112821

Отредактировано: originalmachead ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open

Отредактировано: originalmachead ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open

Оригинальный сообщение: Christian Hofmann ,

Название:

After changing HDD, CPU fan goes to 3500 rpm on power-on

Текст:

Hi,

I just removed my old HDD, just to install an SDD in the HDD slot, and an HDD (1TB SATA on SATA-to-IDE-cart) in my Optical Slot.

Everything seems to have gone smoothly, except... For seemingly no reason, my CPU fan goes to 3500 (CPU at 30-60°C), and my HDD fan to 1300 (HDD at 50°C). I think, at least the CPU fan shouldn't do so...

I already tried resetting the SMC, and reopened it to look if I maybe removed or forgot to reattach a temperature sensor, but both did not bring any solution at all.

Any Ideas?

Thank you!

Устройство:

iMac Intel 24" EMC 2134 and 2211

Статус:

open