Перейти к основному содержанию

The onboard VGA doesn't work

Anyone has any ideas on a Socket 775 Mobo, there is a problems with the on-board VGA, it doesn't work, the only way, would be a alternative graphic card, but i want to solve this by attemptinf fixing?

Any Ideas??

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 4
Добавить комментарий

Ответов (4)

Наиболее полезный ответ

Go to bios on bootup (watch your screen for instructions how--they vary) and check that you don't have on board video turned off in bios. The system board has the ability to do that to prevent conflicts when using a graphic card. If you give us more info on your mobo we can be more specific on how to enter bios settings.

It is possible but not likely your video chip may be bad. Ralph

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

By doesn't work do you mean no video or poor video? Ralph

из

Добавить комментарий

Does the bios starts? If not it might be a memory problem.Remove one RAM card and turn on the computer. If this doesn't work put the card back and remove the other RAM card and turn on the computer.

Hope this helps.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Check whether your CPU has onboard graphics, failing that, get a cheap GPU that has VGA.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Clear cmos battery

Reset bios setting .

restart.......

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Solanki будет вечно благодарен.
Просмотр статистики:

За последние 24 час(ов): 1

За последние 7 дней: 9

За последние 30 дней: 12

За всё время: 8,038