Перейти к основному содержанию

Repair and disassembly guides for the Apple AirPort Extreme Model A1143.

11вопросов Показать все

After upgrading to 7.4.2 Air Disc won't connect anymore.

Hey folks!

I recently updated my AEB to 7.4.2 and it turns out that my MacBook is not able to connect to the Harddrive connected to the AEB. When 7.4.1 was installed (and after downgrading Firmware to 7.4.1) it worked and I could even use it for Backups with TimeMachine.

It's a used AEB, bought on Amazon a year ago, or so. That's why I don't know when it was built etc. But the Model No. is A1143, if this helps.

Would be thankful for any advices.

greets [m]

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

1 ответ

Выбранное решение

There seems to be a lot of issues with 7.4.2 version firmware for the Airport Extreme. Mine would lose connection to the disks regularly, and I'd have to restart the basestation (switch off or restart via Airport Utility) to get the connection back. I tried many things to resolve this, but nothing worked and in the end I rolled-back to 7.4.1 and everything is fine now, and has been for several months - much more reliable connection to disks attached to the basestation. So that's what I'd recommend.

The only issue is that Airport Utility sometimes warns me that a 'basestation is reporting issues" - that is just the basestation seeing there's a firmware upgrade available. Just ignore it.

This isn't really a fix, but it seems the only workaround I can find. Hope it helps.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

Mario Schmiedel будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 4

За всё время: 1,682