Перейти к основному содержанию

2.4GHz, 2.7GHz, or 2.8GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache. Released February 2013.

264вопросов Показать все

Unable to install OS X or boot OX (rMBP A1398)

I changed keyboard from japanese to norwegian and the bottom cover. This went without complications.

When I booted with new hardware - just grey Apple screen and a spinning wheel that stopped. Trying to recover, internet recovery, single mode, securety mode or all other suggested boot methods fails. It will not boot or install OS X. Hardware test simple and extended shows no problem with memory (16bg) and the 500 gb ssd.

I have of course tried reseeting pvram..etc nvram

Using thunderbolt and another mac gives me access to the 500gb disk in my rMBP 15". I can even install Maverick using another MBP, but my rMBP will not boot even when OS X is correctly installed (boot the other MBP via thunderbold and my rMBP is OK).

I can install Windows 7 and 8 without any problems, but I need to have OS X installed. I used Mavericks and Windows 8.1 in bootcam earlier.

Linux rescue disk like Systemrescue boots correct and GPARTED can be used to partitionate the disk and formnat it as GUID disk. But trying to boot from a bootable USB or DVD using SuperDrive always stops after the Apple sign and spinning wheel stops.

Could it be the EFI bios settings? Is it poosible to update EFI without OS X installed? Any suggestions?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 3

Hi Odd,

Did you found something to cure the problem? Have here an iMac with exactly the same symptoms: Can't boot, process stops on smc problems (the same as yours). I've tried everything, no success… And window is booting… Grrrrrrrr…

What could be the problem!!!???


@aurelienberlizon - Did you get your system checked at the Apple Store for the SSD recall? I bet your SSD is bad.


Добавить комментарий

3 Ответов

Выбранное решение

Sounds like your disk is not setup with GUID or your boot partition is not formatted with Mac OS Extended (Journaled).

Sorry to say you'll need to use OS-X Disk Utility and redo the entire drive. Of course make sure you have a backup of your important data first.

Был ли этот ответ полезен?

Оценка 2


Guess to much text makes my question unclear!...But I wrote: I have formatted the entire drive several times with OS X Disk Utility with Thunderbolt and another MacBook. Also tried to format it as GUID with hfse+ with GPARTED.

In additition I have tried to install OS X Mavericks with thunderbolt and another MacBook. The other MB boots from the disk - this rMBP don't - just grey screen.


I'm not a big fan of using other OS's tools (GPARTED) instead of what Apple supplies or one that is running on OS-X as Apple has altered things in the past so you never know when a tool no-longer works correctly. In this case GPARTED is not able to work with SSD's reliably with all its functions. So it's best not to use it.


OK, now what: Lets try blessing the drive. Review this doc and then booting up in single user mode give this a try Blessing the drive


Single user mode is OK - but it do not boot. /sbin/fsck -fy says disk is OK. I have now installed Maverick from my other MacBook. The other MacBook boots from my retina SSD without problems. But the retina will not boot from the same disk.


Did you bless the drive?


Показать 2 больше комментариев

Добавить комментарий

When booting hold Command V and look for any errors. If not reformat the drive with disk utility.

Был ли этот ответ полезен?

Оценка 0


I have done that exercise a lot of times. No errors - it just stops. Shure I have reformated the drive/repartitonate it. It boots OK when the ssd is connected to my old MBP thorugh Thunderbolt - but stops when booting on its own.


I did try to look closer at the boot log and I got these 4 Error messages like this (here is two of them):

SMC::smcReadKeyAction ERROR: smcReadData8 failed for key LsNM (kSMCKeyNotFound).

SMC::smcReadKeyAction ERROR LsNM kSMCKeyNotFound(0x84) fKeyHashTable=0x0


Добавить комментарий

If it boots in safe mode reinstall the OS and try a different version of OS X, like if your on Mavericks try Yosemite instead. If it still does t boot replace the hard drive. And if it still doesn't boot with a new hd I got good news and bad news, the good news is you probably need a new cable that goes from the hd the mother board and the bad news is it could also mean your mother board is done.

Был ли этот ответ полезен?

Оценка 0

1 Comment:

The Retina systems use a SSD mounted to the logic board and don't have the HD SATA cable setup.


Добавить комментарий

Добавьте свой ответ

Odd Hagen будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 1

За последние 30 дней: 9

За всё время: 4,838