Перейти к основному содержанию

The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

307вопросов Показать все

CPU A & B overheat

Someone brought in that MP 2,1(1186) ,2007; S/N:157192LMUPZ, that was shutting down randomly. The diagnose LEDs on the logic board say: CPU A&B overheat.

I took it apart, released it from that disgusting melange of nicotine and dust, gave it a fair layer of thermal compound.

Now the thing just reboots randomly, even in idle and the LEDs still say : overheat, although all fans are working.

Note: He bought it ' hacked '; its running Mavericks on a 256 GB SSD, with a ATI Radeon HD 8770 and it will not boot externally from either SL oder Lion, doesn't even accept target mode.

Scrapyard?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 2

Комментарии:

Apple Mac Pro "Eight Core" 3.0 (2,1) Specs

Identifiers: Mac Pro - BTO/CTO - MacPro2,1 - A1186 - 2138

из

Alexander,

I am experiencing similar random shut downs on my cMP 2,1.

Today I started disassembling it to get to the cpu heatsinks and to apply fresh thermal paste. But the heatsinks won’t come off.

A similar operation with my cMP 5,1 was a very smooth experience, both heatsinks came off easily after unscrewing all 4 screws for each heatsinks.

The ones from my 2,1 seem glued or soldered. Did you run into a similar problem?

I would like to use this occasion to ask if there are any other heatsinks that I could apply fresh thermal paste to them (northbridge, southbridge? No clue here)

Mat

из

Just an update.

I managed to remove both cpu heatsinks (I had to crack them from the cpus with quite some force and it did not feel good at all) and found a way to remove the other two smaller heatsinks (I assume north and southbridge) and to repaste all them chips, too.

The Mac boots fine but the random reboots still occur. Heat of cpus and diodes etc measures ok with the iStat application. Only problem is with some readings of what seems related to memory and RAM and which indicates immediate high and rising temperatures up to 80 within a minute or so after boot.

I will need to do more testing as soon I find more time for it.

из

I'm having the same problem with my MP 2.1 I tried to go through them with dental floss and to heat it with a hair dryer, but nothing worked, I tried twisting and pulling with a bit of force, but also no. I don't have an overheating problem yet though, but wanted to renew the thermal paste. I hope I didn't bend it too much, and that everything works as I put everything back together.

At the end how exactly did you manage to get the heatsinks off?

из

It was really just brute force that I applied to break the heatsinks off the board. The thermal material that made contact between cpu and heatsinks was like super hardened glue or something. I can’t explain if that was the intention from the beginning or if the thermal paste hardened that much over the years. The board bended very much before the sinks broke off. I know, it’s hard to visualise, so much violence…

из

Показать 1 больше комментариев

Добавить комментарий

1 ответ

Выбранное решение

Pre-Installed MacOS: X 10.4.9 (8P4037) Maximum MacOS: X 10.7.5*

This machine usually requires the fan syncing software found on the original system installation disk after an overhaul. The hacked Mavericks may be some of the problem.

First get that installation disk.

Next, I disconnect the hard drive and see if it will boot from the DVD.

Address the problems one at at time. Run the AHT from the installation disk without the hard drive(s) connected. Use an old Serial ATA (3 Gb/s) hard drive and see if you can install a system. After you have a clean running machine you can look at putting the hacked drive back in.

I also take it back to the original RAM configuration using matching sticks if that has been altered.

This machine last sold on eBay for $300, so try not to spend two days working on it.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

@ Mayer

Hi Mayer! Thanks for the comments. Found that it is RAM problem. Its runnig fine with the upper riser card and 3GB RAM. As soon as I insert the lower riser card with 4 GB, the trouble starts. So its to find out wich ones are zilched. Kind regards from Krautland

из

These machines were real picky about having identical RAM. Get the Apple configurator App from the APP Store for help on what goes where.

из

Добавить комментарий

Добавьте свой ответ

Alexander deLarge будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 20

За всё время: 2,613