Перейти к основному содержанию

The Asus Zenbook UX31A is a laptop released in June of 2012. It is a member of Asus's Ultrabook line. It features a 3rd generation Intel Core I7 processor and a full HD IPS Display.

36вопросов Показать все

Asus Zenbook UX31A not booting

I have been trying to repair a Asus Zenbook UX31A for quite some time and would like to pick your brains, because I am finally out of ideas.

When I received the Zenbook it was not booting, not reacting at all (no lights whatsoever). I then started using my multimeter to analyse if the AC adapter, the battery or any other component was faulty. However, it seemed the device was getting the necessary voltage/amps (i.e. 19V and 2.37A), although the battery seemed to be rather low. However, I would have expected some kind of reaction.

After some additional research I found that this device often has issues because of the power button being part of the keyboard rather than a separate button. Similarly, people reported that Asus service had replaced their motherboards when they had similar problems.

I then went on to order a replacement battery, keyboard and motherboard. Neither battery nor keyboard seemed to change anything, which left me with the motherboard. And, not surprisingly, the laptop booted correctly after having replaced it. I realised that both batteries were quite low and charged them to about 40-50%. Later that evening, I plugged in the AC adapter again without booting the device.

A few hours later I attempted to boot the laptop again, but the lights only turned on for a few seconds, after which they turned off again and nothing happenend. I wasn't sure what the problem was, but suspected that it could only be related to the AC adapter, because the most important components had been changed. After that the laptop didn't boot anymore. Measuring the power supply revealed that their were no surges or anything alike.

I am now out of ideas and would appreciate if you could let me know your thoughts, as I would really like to get this device running again (it's only ~3 years old). Thanks in advance for your help!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

4 Комментариев:

Although it has not solved my problems, I would recommend the following post, as it seems to describe the root cause of the problem:



Hi, Just wondering. Implementing the procedure as outlined in the link above didn't work for you, is this correct? Did anything at all happen? Did it even show any signs of life? Have you tried starting it with the adapter connected and the battery removed or vise versa?


Sorry for the late reply. I have tried many different things, but could never get any other reaction than the lights quickly going on and then off after a few seconds. I also unplugged the CMOS and the main battery, tried turning it on with the adapter only, but no luck. I have now ordered another motherboard (i5 - rev. 4.1) and will see if this allows me to use this laptop at all...


You said after you replaced the motherboard you got the device to boot correct? When you got it to work, was the battery installed or just the AC adapter or both? I am a little confused because you said you got it to boot and then it just stopped working. Perhaps your issues lies with the hard drive or boot device and not a power issue. Can you get to the BIOS at all?


Добавить комментарий

2 Ответов

Test the unit if it starts up with the Power Adapter plugged into the wall and the battery removed from the unit. If it turns on then the battery is probably the issue. If it doesn't then the adapter is probably the issue. Since many of the Power circuits are in the main board and you replaced it then the only logical solution is either the battery or the power supply.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Hello - two years later, hope you still have the computer lying around. My laptop has the same symptoms and we have been able to get it to turn on by manually resetting the PRAM (a separate battery that has to be manually reset by opening the computer) each time.

The theory is that this is due to BIOS issues, and that BIOS updates could theoretically help. I ran out of patience while trying to update the BIOS, so I am not sure if i ever fully tested this theory.

If you just want data recovery, you can buy tools on amazon that allow you to plug your SSD into a USB. I’m ordering one now to try. Your friendly local computer repair shop has the same tool.

Был ли этот ответ полезен?

Оценка 0

1 Комментарий:

Hello how do I manually reset the PRAM? I’ve just started having this problem


Добавить комментарий

Добавьте свой ответ

AndyBlaser будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 8

За последние 30 дней: 20

За всё время: 5,699