Перейти к основному содержанию

The TP-LINK Archer C7 is a wireless router with support for using both the 2.4 GHz and 5 GHz bands. It was announced on June 11, 2013.

5вопросов Показать все

wireless 2.4 & 5ghz won't work only lan work.

Hi Friends,

Yesterday when i tried to connect to my wifi it doesn't allow me to connect on my network.....every device was not able to connect through wlan then i tried the web management page then i see that the 2.4ghz & 5ghz led where not working only then i saw in web management/dual band selection that turn on the wireless switch to on mode from the router & it was already in on mode only....

then i tried to off/on then also same message showing that turn on the wireless switch i tried of full reset/firmware upgraded to latest one but it doen't fixit same problem persist.

when i was troubleshooting i saw that when i switch on the router at start for a sec every led glows up execpt the 2.4ghz led doen't lit up for a sec & i also tried of on/off switch several time & for a 10 min both frequency where working & i was able to select the option concurrent or single 2.4 or 5ghz it seems to work then again the problem start i never use to turn on/off from the wireless router & i don't know how the problem came working flaw from past years & now it have been drop......HELP ME FIXING IT GUYS.....

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
2 Comments

Try pulling the Wireless out then put it back in

из

tried but didn't work......

из

Добавить комментарий

1 ответ

Выбранное решение

Hi,

Did you say that it had been dropped?

Try opening it and see if anything has become dislodged from the systemboard. Do this with the power off and disconnected of course.

You may have a faulty wireless switch. Use an Ohmmeter to prove whether the switch is working properly. It may be only making intermittent contact or perhaps, due to the fall (if it did drop), it is not connected to the board properly.

Был ли этот ответ полезен?

Оценка 2

2 Comments:

Thanks jayeff.. U R Right the button is the problem now replacing it with a new one but i don't know how it has been the faulty without using even once.....Thanks

из

Hi, Glad that you found it.

If you never used it perhaps the contacts become high resistance just due to not having current flow through them. Even a small amount of current will keep the contacts 'low resistance', it's called 'contact wetting'. Here is a link if you are interested.

https://en.wikipedia.org/wiki/Wetting_cu...

из

Добавить комментарий

Добавьте свой ответ

Ajit будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 4

За последние 30 дней: 29

За всё время: 2,567