Компания Apple представила iPhone 5s 10 сентября 2013 года. Ремонт данного устройства схож с предыдущими моделями, требующий отвертки и инструменты для вскрытия. Доступен в версиях GSM или CDMA; с 16, 32 или 64 ГБ памяти; в цветах: Серебристый, Золотой и «Серый космос».

3722 Questions Показать все

iPhone 5s stays at 1 percent battery and never charges up.

I have an iPhone 5s and I changed the entire dock connector part, because the jack connector was giving crackling noise when I would plug my headphones.

After that, the phone stopped charging.

So what I did is:

-Put a new battery in

-Put back the old dock connector part

-clean all connector and the motherboard with isopropanol 99%

Nothing solved the problem. The percentage is still stuck at 1% and the phone goes off 30 seconds after I unplug it, and when I plug it to my computer again, the screen stays stuck at the red battery screen, even after a few hours. However, the phone DOES get recognised by the computer. The only thing not working is the charging up.

The only way I can use my phone again is to put it in DFU mode and Restore.

What could be wrong in my case?

PS: Some screws are missing on my dock connector part, can that prevent things from working?

EDIT: this is what happens when I unplug the battery and connect the iPhone to my Mac:

https://www.dropbox.com/s/oti1otfx1q0cfv...

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12

1 Ответ

Выбранное решение

Using the guides to give you specific details on how to do this:

  1. Unplug the battery
  2. Perform a hard reset on the device without the battery
  3. Plug the battery back in
  4. Perform a hard reset again, this time with the device on
  5. Calibrate the battery, instructions can be found in the battery replacement guide.

Был ли этот ответ полезен?

по рейтингу 2

Комментарии:

Probably a bad U2 Tristar charging ic if restore does not work.

Also about screws missing on charging dock it should not effect charging as I test charging flex ribbon cables without fully installing them to see if it is charging the battery.

от

Thanks for your response. Somehow I managed to get it to work after having unmounted and remounted the entire piece.

The battery charges up to 100% as normal, and charges back up again when I replug it after use. However, once it reaches 0% and turns off, it's stuck on the red battery icon and doesn't charge up. I tried to restore again. The restore starts working but it gets back to that red battery icon again...

So the iphone charges up when it's on but doesn't when the battery is at 0%. Does that look like the IC chip being faulty?

Thank you

от

This is what happens when I unplug the battery and connect the phone to my Mac:

https://www.dropbox.com/s/oti1otfx1q0cfv...

от

Yep. I'd get the U2 Tristar charging IC replaced because it is a symptom listed on here:

https://www.mendmyi.com/blog/2014/06/has...

от

Добавить комментарий

Добавьте свой ответ

Alex222 будет вечно благодарен.
Просмотр статистики:

За 24 часа: 20

За 7 дней: 87

За 30 дней: 365

За всё время: 13,979