No bootable device, no BIOS access, USB flash disk blocked!

Hello everybody! I have a big challenge for you guys...

I have an Aspire E1-571, It was originally with Windows 8 but i installed Windows 10.

So I left the computer downloading something overnight, and in the morning I found "no bootable device, press any key" message. No key seems to work.

I tried to enter BIOS, tried F2, Alt + F10, Delete, Esc... everything!

It just says "no bootable device", I'm not even sure the keyboard works now!

Then I tried with an USB flash disk, getting a "usb hdd usb flash disk has been blocked by the current security policy" message.

I have seen as many web forums as I could find, I tried to reset BIOS bypassing it with a screw driver after RAM removal (useful to reset BIOS passwords) but it didn't work.

At this point Im not sure if something's wrong with hardware, software, BIOS... Is there anything else I sould try? How can I know where's the problem?

Thanks in advance

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 0

Комментарии:

Hi,

Go back to basics. Remove HDD if you can and see if you can get into BIOS. Try using a USB keyboard if you doubt the laptop's keyboard. If you can get into BIOS try enabling CSM and Legacy and disable UEFI, change boot priority to USB reinstall HDD and then try to boot from USB (using a Win 10 recovery USB - can be made from any Win 10 PC (Control panel > Recovery) use the repair option in troubleshooting > advanced.

от

Добавить комментарий